Elite volano power reading at 0


(Austin Sandi-Edwards [LVYCC]) #1

Hi, my setup is the elite volano with the ANT+ misuro sensor and a ant+ usb dongle. It picked up my cad sensor fine and it also picked up the power meter (the trainer itself) but the power reading stays at 0. This is odd as it works fine with my phone’s E training app. This reminds me of what happened when i connected it to my garmin and the power reading on that was also 0.

if you can help that would be much appreciated :slight_smile:

 

Austin


(. TomH..) #2

Hi Austin, 

I’ve just tested a Volano with misuro B+ sensor and it works fine. So first things first.

  • What the distance between the trainer and the Ant+ dongle? 
  • Have you tried connecting the trainer through Bluetooth? 
  • Is Zwift up to date same as the Zwift Mobile Link?
  • Are you running only Zwift on your PC and your phone?

 


(Austin Sandi-Edwards [LVYCC]) #3

**Update** solved!

Turns all I had to do was to set up the misuro b+ sensor correctly by pressing the button to calibrate it to my particular trainer.

How to set it up is all in this link:

http://www.elite-it.com/sites/default/files/downloads/MisuroB%2B.pdf

 


(. TomH..) #4

Hi Austin, 

I’m glad to hear the good news! Thank you so much for sharing :slight_smile:

Ride On!