Elite Real Turbo Muin Smart B+ Resistance


(Chris Gasken BRC) #1

Resistance isn’t nearly enough for the steep gradients with this trainer. I’m able to get up the steepest sections in the toughest gear, which is clearly not correct.

I wonder if it might have something to do with it showing up twice in the pairing window. Once as “Ant+ Trainer”, then below as “elite realtrainer”. 

Any clues? Anyone else have this problem?


(Chris Gasken BRC) #2

Just like to add that when “Ant+ Trainer” is selected, watt’s do show. When “elite realtrainer” is selected it displays zero watts.


(Lothaire Hengst (C)) #3

I have the same problem, but managed to get more realistic powers after changing the power values in the settings of the Real software.

But I agree, the climbs are still too easy even at 6-7%.


(Laurent de Walick) #4

Did you change the trainer difficulty to 100%? By default it is set to 50% and Zwift treats the gradient as half of the true grade. When I switched it to 100% it felt quite realistic.


(Lothaire Hengst (C)) #5

Thanks a lot Laurent, that’s a useful feature I did not notice so far.


(Chris Gasken BRC) #6

I gave up and have sent the trainer back to be exchanged for a Wahoo Kickr. Will let you know the difference

 


(Lothaire Hengst (C)) #7

By switching the trainer difficulty to 100%, resistance is indeed more important. However, power and speed are still both anormaly high.


(Chris Gasken BRC) #8

Even switched to 100% difficulty  it’s still to easy on the gradients. 


(Craig McMahon #) #9

I recently got the RTM B+ also and thought something was not right.  I’m getting great workouts and notice the resistance change in ERG mode but when just doing a ride I don’t see the appropriate level of resistence on the climbs either.  For those that have this trainer you know how you hear the motor churn that moves the magnets to change the resistance.  I don’t ever hear this at all when doing a Zwift “ride”.  

Maybe it has something to do with the difficulty switch you are referring to?  How and where do I change that?  Is that something to do with the trainer itself or a setting within Zwift?


(Mike Childs (TGIF)) #10

I have a Real Turbo Muin B+ and would like to contribute:

The Power Source/Trainer itself, and the built-in cadence sensor pair automatically as some generic ANT or FEC device (sorry can’t remember particular name)

 

However, the Controllable Trainer has 2 options for pairing and by default does not pair properly. When I try to select it, there is an option for RealTurboMuin and another option for a name matching the generic one which was paired for the other sensors. If I choose the RealTurboMuin option here, I will receive a warning that no signal is detected but it lets me continue. If I do, I will not have any resistance for my ride and the noise of the magnets changing resistance will not be heard. If I pair the generic sensor for the Controllable Trainer option then it will work and it will create the appropriate amount of resistance for the ride.

Where does one change the resistance felt to 100%? By default, in my Real software I have it set to 100%, but I’m not sure if there is an option like this for Zwift or elsewhere for the Trainer in general?


(Jaroen Cazemier) #11

@Mike,

Did you solve your problem. I have the same issue. When I select the Real Turbo Muin B+ it shows no power output.


(Mike Childs (TGIF)) #12

Hi Jaroen, everything works to my satisfaction now. Below is my concerns and the resolution:

Just pair the Ant ###### trainer for all 3 devices in the pairing screen. Zwift will remember it as long as you turn the trainer on before launching zwift.

 

I used to have my power and cadence drop to 0 at random during a ride. It would last from a couple seconds to 20+ seconds (bad enough that my avatar would puller over, unclip and the results screen would pop up even though I was still putting out 200-300 watts. The problem happened with the wired cadence sensor and in “sensorless” mode. The problem was not how close the any dongle was to the trainer, but actually interference picked up by my long USB extension cable which was run along or over other wires, adapters etc. I put the extension into another USB port and lay the cable so that it wasn’t touching other cables. Haven’t had a drop-out in weeks now.

There was a subtle creaking sound from the trainer when I was pedaling at some cadences. I took the 7 screws out and a bolt to remove the plastic cover. The noise was replicated when I put pressure on a small plastic wheel in the middle of the belt/pully system. I dropped a little oil behind the wheel on the metal part which is adjustable for pully tension, let it work in holding trainer upside down etc. Problem solved.

I used to have bad framerates in zwift with my old gtx 460 1gb video card. After taking some advice here and modifying my settings file, and also after a zwift update that came out a couple weeks ago, it has been running flawless.

Just as a precaution, I did connect the included wired cadence sensor and pedal 2-3 forward stroked with the trainer on before launching zwift. This is the Elite instructions to ensure wired sensor is used over “Sensorless Cadence” mode. The wired cadence sensor plugs in directly adjacent the power plug on back of trainer. It took me days to find that.

I set trainer resistance to 100% in zwift, no problems there.

I had a driver issue with Ant on my first day; I manually updated the driver with the included driver from the cd via Device Manager and that resolved that issue as trainer was not pairing at all.

I’m glad I am persistent and good at tinkering with these things. It all works perfect now, but this would have been intimidating to a non-technical person I think.

 

Oh, as for trainer ac plugging in and out, I bought a Belkin AC power timer with 0.5, 3 and 6 hour settings. Just tap the on button and it’s good to go without worrying about trainer being left on too long.

http://www.amazon.com/Belkin-Conserve-Socket-Energy-Saving-F7C009/dp/B003P2UMS0

 

 

 

 


(Benjamin Jacobs) #13

hmmm … I was about to write a post regarding the RTM B+ 's resistance but kinda the other way around :slight_smile: I’m an experienced biker, I ride in 2 clubs where I am road leader of an A-class team. We ride averages of over 33 kmph outside (with small hills). In zwift though, I can bearly ride along with the C-teams and when I see other people I know in real life on zwift there averages are generally higher and their BPM a lot lower, so I was wondering whether the RTM is giving to much resistance in general, or the others (like TAX Neo) are to light.

I do notice that in the hilly sections I tend to have less difficulty then the others so what I read here might be correct, but could it be that the overall resistance is higher then on other trainers ? What is your idea about this ?


(Mike Childs (TGIF)) #14

While not in a workout, you will automatically put out more power on hills if you keep your cadence up. Sometimes I can maintain my previous high cadence for a few moments as I enter a hill and my power doubles and I can launch past people, but then the resistance gets tough enough that I naturally slow down and am forced to reduce cadence. If you are riding next to someone who’s in erg mode or doesn’t have a smart trainer with resistance, then it’s likely they won’t notice the hill and will keep spinning the same, putting out the same wattage, but of course they won’t move as fast as you because more watts are required to move up the hills quickly.

One thing I had to do with my RTM B+ was to launch the Elite Real software and enter the calibration data which is on a sticker under the unit. I did this as per the instructions. Once I had this completed, I believe the resistance lightened up in Zwift and the riding felt much more like real-world efforts. I am very happy with the unit.


(Chris Gasken BRC) #15

After entering the calibration numbers into the app, the Elite was giving me an ftp of 295, and the hills were just plane too easy in non ERG mode. 

I sent back the Elite and swapped it for a Wahoo Kickr. FTP on this was 266 which is much more accurate.


(Mike Childs (TGIF)) #16

I forgot to mention I turned my Zwift trainer resistance up to 100% from the default of 50%. For me, in Zwift and in the Elite Video roads, I am forced to work just as hard as outdoors. There are a few seconds of transition into a hill where the trainer is still adjusting thoughand often Zwift hills only last for a short time before you’re through. I climbed the Alp D’Huez Video in the Elite software and it was unrelenting for over an hour at over 10%. Definitely a worthy challenge that had me out of the saddle for a while in my living room.

Maybe there was something wrong with your unit, Chris? Was your weight set properly in the software? So far with mine, my ftp is in the 240’s. Given my perception of effort and analysis on Strava afterwards, I think it matches up speed, power and distance very closely with my real outdoor rides.


(Chris Gasken BRC) #17

It wasn’t even close to matching real life for me. I played with every setting possible, including weight,  and it was just completely wrong. 

Must have been faulty, which is sad for a brand new unit. Wahoo Kickr seems to be a much better built unit