elite qubo digital smart b+


(Marki Ko) #1

 I cannot find the qubo digital smart b+ in the pairing menu ‘select your trainer’. I try to connect via mobile and bluetooth. do I have to buy an ANT+ stick first? (If I choose another elite trainer, the speed is much to high, up to 600mph!!)


(Eric C. (Zwift HQ)) #2

Hi Marki,

Choose the Elite Qubo Digital Smart B+ as a power source, not a speed sensor/classic trainer.


(Marki Ko) #3

Hi Eric, thanks for your answer. but the ‘power source’ searching… window stays empty…, do you have any other idea. am I the only guy with the qubo smart who wants to use zwift !?

br marki


(Nenad Dinic) #4

Hi Markl

I have the same trainer and the same issue.

Nothing is found on power source. When i choose ‘Controlable trainer’, my trainer is found and connected on controlable trainer and cadence option, but there is only skip button. I tried ‘Speed sensor + cadence trainer’ option, because this trainer is on the list I used ‘other’ . With that I was able to use zwift but it was very incorrect, few pedal strokes were enough for 400w… I will probably buy ant+ sensor.

I gave up on zwift over bluetooth until yesterday when I saw this thread. I tried today, but no luck with ‘power source’.

I hope for an update. I still use trainer with Elite software, but it sucks.


(Eric C. (Zwift HQ)) #5

Hi Marki and Nenad,

Hmm. Let me check with QA - this may be related to a bug regarding some Elite trainers.


(Marki Ko) #6

Hi Nenad

My Words!!

I’m as well in contact with elite, but they cannot help so far.

I don’t hope it’s getting summer until the qubo is ready for zwift…it really sucks!

 

hopefully Eric can help!

 

br markus

 


(In Chieh Chen) #7

Hi - I had to buy and ANT+ dongle to get it to work.  And then there are 3 options when pairing, you have to select the Elite -FEC option, with the other options, the trainer connects but the sensors don’t communicate.  

There was an option to use your phone to transmit the Bluetooth signal to Zwift if you have an Android O/S.  Or a different option for iOS.  I have neither so I had to buy the ANT+ dongle


(Andrey Poluiakhtov) #8

Hi! I have the same problem. I connect via Bluetooth on my phone. The selection window “Power source” remains empty. In the race Power 400w constantly. Eric, please solve this problem.


(Forrest Kieser (Team ZF)) #9

I am having this same issue and I was advised by Jason K. that there was only one other user with this issue and that it may be specific to my phone that I am using to link with bluetooth and only with Elite trainers.  He also advised that they would continue looking into the issue but it would take some time to figure it out as they are a small group and are working on expanding Zwift.

So in the interest of figuring this out so that we can all connect by bluetooth as we were all sold on, I am using a Samsung Galaxy S6 with Android version 6.0.1.  I am running Zwift on a Lenovo Yoga 14 Thinkpad running Windows 10.  Finally, I am using an Elite Qubo Digital Smart B+ trainer.

Using bluetooth I see my Polar H7 heartrate monitor and Polar cadence sensor.  I can see QD in the list of controllable trainers but it will not appear in the Power setting.  In fact, nothing appears in the power setting.  I can see several other Elite trainers in the dumb trainer listings but not the Elite Qubo Digital Smart B+ which I would not expect to find anyway.

 

Connecting by ANT+ I can connect to the FE-C 5900 trainer in the power setting and in the controllable trainer.  The issue that I keep having is that when I then go to connect my Polar H7 and cadence sensor, the ANT+ stops working.  I have to keep unplugging the ANT+ and restarting everything until it all hooks up and works as expected.  Once connected I was to state that it works without issue during the time I am riding.  The problem is that I keep having to go through this same process every time I ride.  I have tried to do several races but because I can’t get connected in time I have missed them.  REALLY, REALLY getting frustrated by it all.  Llama and DC really sold me on this one!


(Chris Sanderson) #10

Same issue…  is it resolved yet.


(Forrest Kieser (Team ZF)) #11

If so, nobody has communicated it to me.  So, still waiting…


(Antonino Lombardo) #12

Hello Eric,
Same problems with my elite qubo digital smart B+.
If you read the elite misuro B+ instruction it says that in wheel setup you have to put the roller circumference (94,2mm for a 30mm roller diameter) otherwise the wrong wheel size data might cause inaccurate speed values and, consequently, all the other values.
Could you please expand the drop down menu including the roller circumference of 94,2mm?


(Mike Buckley) #13

I’m also having the same problem, has there been any further updates


(Antonino Lombardo) #14

Yes, you should try to connect the power sensor instead of speed/cadence sensor and it should work!


(Mike Buckley) #15

Sadly it isn’t recognised in the power source or controllable device. I’ve tried with a laptop and USB ant +, as well as iPhone SE and iPad mini 2.


(Chris Sanderson) #16

I emailed Zwift and they escalated it to the technical team… that was 2 weeks ago.


(A Tage (Kiss B)) #17

Once paired to a device Bluetooth stops broadcasting its available to other devices (ANT+ will still broadcast). This is a problem since zwift wants you to pair separatley, Choose qubo B+ power and the signal for qubo controllable device is unavailable as it’s already paired. Unlike zwift the Elite app will read the info on one signal from the unit and display it all,

It was in Zwift known issues for this and some other trainers would not pair twice but a quick look and i couldn’t find it.

@ Mike Buckley, Have you used the Elite app first?? you need to choose Ant+ or blutooth in configure as it does not broadcast both at the same time… The qubo unit will default everytime to what was first setup,so if it was blue for your iphone you need to go back in and change it to Ant+ and then try with your laptop and usb dongle and it will work.(i have done this)

 

 


(Mike Buckley) #18

Thanks for getting on touch!! Yeah I have used the elite app… when trying to change the settings it recognises two devices? Is this normal? If so what one do I select?


(Mike Buckley) #19

Apologies if that seems like incoherent babble… I’m a proper techno phobe


(Charles Ekström (Team ZSA)) #20

I have the same issue as listed by the others. When I bought the Elite Qubo Digital Smart B+ trainer it came with a free month membership on Zwift. Guess I won’t be needing that then until this issue is resolved.

Anyone know of any other good training software out there that accepts this indoor trainer?