Elite Direto Not Changing Resistance


(Sol Rimer) #82

Nice one! You have managed top sort all my issues in one simple post.:sunglasses:
I was also having issues with a direto after changing laptop and ant + dongle… now all works perfectly…thanks :+1:


(Vincent) #83

Hey all, if you are still experiencing resistance issues and they are consistent can you please send in a support conversation with log files for the rides affected? Thank you as this will help us figure out exactly where the issue is occurring!

Support Conversation: https://support.zwift.com/contact/contact-us-HJH8N4RNQ
How to find log files: https://support.zwift.com/en_us/how-do-i-find-my-log-files-(cycling)-SyTW0JZSX


(- M.T.B.-Providence.RI.Velo.-) #84

Direto user here too w/ no problems for over a year and suddenly no resistance on the warm up for stage 4 of TdZ. Unconnected the unit and reconnected it which gave me the resistance and all seemed to work but then I ended up w/out any placement in stage 4. Possibly related to this issue?


(Vincent) #85

While we have been having some issues with Tour de Zwift, the event itself should not be affecting your resistance. It looks like you got it under control, but if you find your resistance failing again and you’ve tried troubleshooting, please send us a support conversation


(Gustavo Vieira) #86

Hello guys!

I´m facing the same problem as above, my Direto doesn´t have any resistence at Zwift, no matter which map! I tried with 2 different configurations:

  • iphone 6
  • Windows 10

I´ll also try again with an Android´s Xiaomi Redmi Note 5 smatphone and with an ANT+ doggle plugged at my notebook. I let you know if it works well.


(Nicholas) #87

Did you find a resolution I’m having similar issues


(Nicholas) #88

Having same problem did you get it sorted out?


(Dirk van Ree) #89

With update begin january problem is solved


(Nicholas) #90

Any solution I’m having trouble with my direto


(- M.T.B.-Providence.RI.Velo.-) #91

I haven’t had any problems since that day and restarting and disconnecting/reconnecting the Direto. I know the calibaration is off a little bit but that is my fault for not having calibrated it in over a year :stuck_out_tongue:


(Vincent) #92

Hey Gustavo, are you still experiencing resistance issues with the Direto?


(Gustavo Vieira) #93

Hi Vicent, it´s all right now, I guess that the last update solved my problems.

Thanks.


(Steinar) #94

Hi Vincent.

I have for a couple of weeks now had no change in resistance in my Direto while using Zwift. The trainer is reading my watts and Zwift is changing speeds accordingly, but the resistance stays the same during the whole ride. I have tried calibrating, disconnecting and reconncting (several times) and unstalling/reinstalling Zwift - all to no awail.

I use Apple TV 4K and bluetooth. There was no change in my trainer’s behaviour when I tried using iPad.

Please help me. Thanks


(Piotr) #95

I have the same issue. Not all the time, but it happens. No matter the actual grade, there’s no resistance at all - except bearings resistance and flywheel inertia when accelerating. Restarting Zwift or disconnecting Direto from mains don’t change anything. So far, I found only one solution to fix this (for a while) - lanuch Elite’s MyETraining app, start training and manipulate with resistance level. It goes back to normal then.
So far I thought it’s related to iOS and Bluetooth - I rode Zwift on iPad 2018. Today, tried on Windows 10 x64 based notebook, via Garmin’s ANT+ dongle, using FE-C profile as controllable trainer. First try - no resistance at all…

That’s not all. Last winter, it wasn’t any problem to break 1000W on flat or donwhill, using 50-11 gear. Now I’m out of cadence and it’s maybe 400-500W. Please help.


(Nicholas) #96

Direto fixed

I was having resistance issues with my direto over Bluetooth with Apple TV. It was resolved after I connected my wahoo elemnt to trainer over ant+. Did a hour pedaling in resistance mode, than toggled head unit from active control to passive (reads power broadcast only). Then I forgot direto sensor on my head unit, and suddenly trainer was working correctly in Zwift again via Apple TV, it also fixed issues I was having with trainerroad paired with my smartphone over Bluetooth. I suspect there is some bug where ant+ control and Bluetooth control get mixed up and it affects Bluetooth control adversely, and this procedure reset system so to speak.


(Piotr) #97

Same here. Do some training with different software and it will go back to normal. For limited time…


(FRANCESCO GIOVANNINI "MINICRIT") #98

If only the problem was that…it get to me failed spindown always.


(Chad) #99

I tried several times and received that message as well! Direto to laptop using ANT+.


( Barry Gardner(PACK NSR)) #100

I had this on my first Direto, returned it as I thought it was faulty.
I’ve had the new one since November '18 and it’s been fine up until Sunday 10th Feb, when you could feel fluctuations in resistance, and on a sprint in NYC I spun out in top gear (Cadence 150, 650watts).
Run desktop PC with Win 10 all Ant+.
Regards Barry


(Tim) #101

Anyone notice changes in resistance feedback using a directo and bte? My directo is experiencing wild swings in resistance. I now have to use both chainrings to cover the inclines where a week ago I could get through a ride on three or four gears. Something has definitely changed with the resistance. Thanks.