Elite Direto Not Changing Resistance


(Brian Muir (RACC) GGCC ) #42


(Vincent) #43

On that latest ride you were using an Elite Turbo with all of the same setup?
And for all of those rides that did not show stats, was your wattage changing and was your avatar moving?


(Brian Muir (RACC) GGCC ) #44

During the actual ride everything appeared as normal, speed, time, distance and power. I even got ride ons and they are still logged. The power number from the screen shots are erroneous and don’t match my ride. The activity with statistics was done on Elite Turbo Muin and the others were done on Elite Direto with resistance on. If I ride without resistance control my stats are logged.


(Brian Muir (RACC) GGCC ) #45

And I have managed to recover my rides from the Activities folder in the Documents file of my laptop. It does have the metrics of the ride and I was able to save these to Strava but the activities have not been logged by MyZwift.


(Vincent) #46

Very interesting. Can you send us a support conversation along with your log files for those rides?

Support conversation: https://support.zwift.com/hc/en-us/requests/new
How to find log files: https://support.zwift.com/en_us/how-do-i-find-my-log-files-(cycling)-SyTW0JZSX

Also when you rode on the Direto, was the Turbo completely turned off/far away from the Direto and Zwift?


(Brian Muir (RACC) GGCC ) #47

I assume you mean the Turbo Muin and yes, on the last occasion it was about 6 miles away! I will try the support link later thanks.


(Yy Wong) #48

Hi Vincent,

Here is the log as per your request. Besides , I have raised another bugs where my event jersey for gran fondo as promised to keep in touch within 24 hours , but untill now there was no any feedback.

Regards,

(Attachment Logs.7z is missing)


(Yy Wong) #49

Hi Vincent,

Here is the log file as requested.

Thank you.

(Attachment Log.txt is missing)


(Brian Muir (RACC) GGCC ) #50

So, I have sorted the issue! By going to Documents > Zwift on my laptop and deleting the “preferences” file (pref.xml) this appears to have reset all of my previous settings and when I logged back into Zwift I just had to reconfigure my preferences, and hey voila, my power readings seemed normal, the gradients felt realistic and my ride saved on completion. Phew!


(Vincent) #51

Hey @Brian_Muir glad to hear! We’ve also just released a patch for BLE resistance issues so everyone if you’re still experiencing heavy resistance issues and haven’t already troubleshooted with either our BLE or ANT + articles, let me know!


(Vincent) #52

Hey @YY_WONG thanks for the reply! Can you send those log files to this link? https://support.zwift.com/hc/en-us/requests/new


(Brian Muir (RACC) GGCC ) #53

Vincent, on the advice of another user I turned my resistance down to around 30% as well but now I don’t know how much of the issues I was experiencing was down to the pref.xml file in my settings. Certainly today it all felt fine, my power numbers looked fair and the gradient if anything was perhaps a little too easy at that setting. I will tweak it and see how it goes. Previously, I was finding it difficult to maintain over 200 watts 2-3 w/kg and the first climb on Watopia Hilly Route had to be tackled very slowly on a tiny gear. Today I could ride it on the big chain ring. Total transformation!

Brian


(Peter Castrop) #54

Hi Brian, I deleted the prefs file, but after logging in I did not have to reconfigure my preferences. Where did you have te reconfigure yours?


(Brian Muir (RACC) GGCC ) #55

Peter, at the log in to Zwift on re-start. Everything was back to default for me, for example I run Zwift on full screen and it was set to Window mode. Various options had changed and I had to press G to get the graph back onto my in ride screen.


(Dariusz Jansson) #56

Hello Vincent,
I installed latest version o Zwift on my iPad&iPhone. I performed also test with my macbook pro.
All of them failed. I can climb 9% elevation on smallest cog in back and biggest in front (advantage - I’m super hero for my 5 years old son:)).

Symptoms:
resistance a little rises for 1 or 2 sec according to elevation, but after this period is it goes down independet on elevation - resistance is the same for elev. 9% and 0 or - .

Configuration:

  • calibrated, brand new Direto,
  • iPad or macbook with BLE connection,
  • Trainer difficulty - max
    Regards
    Dariusz

(Peter Castrop) #57

Thanks Brian. Unfortunately thuis didn’t solve the issue.


(Dusan Hajdinjak [TTT] ) #58

Hi Vincent,

Today I tryed my new Direto and there is NO reistance.
Is maybe there some other Patch to install or I must wait that Zwift updates it self?

BR
Dusan


(Marco Bologna) #59

I have also a Direto Trainer, I used last year without problem, now I start my winter training and now I can’t use the trainer in Zwift, not resistence.
my Set up is:
Direto, Mac book pro 2012 and Ant + sensor

Best Regards Marco


(Andreas Gad) #60

I have also a Direto Trainer. I use it with an IPad Air 2 and Bluetooth with Trainer Difficulty Setting in Max.

During last winter training I had to shift my gears like in real life. Now, it is more like Trainer Difficulty Setting in Off (but it is still in Max). I feel resistance, but I get along with maybe three gears riding Watopia Tour of Fire and Ice with the big chain ring in the front. I liked the previous riding with shifting much more and I would appreciate it, if the problem would be solved.

Greetings - Andreas


(Jonas Meersschaert) #61

I have a direto trainer.
I connect the trainer to zwift with BLE over the zwift companion app to my windows 10 PC.
The trainer is connected as power meter, cadanse meter and controllable trainer to zwift.
I also set the trainer difficulty setting to maximum.
When i come to a hill i don’t feel any resistance, this is very annoying.
Pleas can anyone help me out.

Best Reqards Jonas