Duncan L


(Duncan Lorence) #1

Did my first ever race last week. It was the national champs UK mens race.

I warmed up before the race for 15 mins then joined the start pen.

However when the race started my trainer didn’t recognize the volcano climb gradients. I wasnt sure if this was normal but my gut feel says “no!”. I wasnt stuck on any fixed watts. But stayed with the same resistance the whole race with swift adjusting my speed on the ascents and descents. 

What’s going on? I neither selected nor deselected anything on ERG during the warm-up start pen or race.

I’m guessing this isn’t normal. I was looking forward to the climbing sections!


(Eric C. (Zwift HQ)) #2

Hi Duncan,

Is your Trainer Difficulty set properly? I see you’ve paired as both controllable trainer and power source properly (over Bluetooth).

Has it worked previously outside of a race?


(Duncan Lorence) #3

Yes. I’m using a Taxc Neo. Both gradient recognition and real road feel work perfectly in general cycling mode. Neither worked in the race. I use Bluetooth for the trainer and ant+ For my Garmin HR strap.

I will check on the trainer difficulty level. Pretty sure it’s set quite high


(Stuart Middlecoate) #4

This has happened to me twice in the past week.  I am also on a Neo.  If I unpair then pair it comes back working.  Never happened previously.

I have trainer difficulty at Max.  Happened out of race conditions only so far.  

I use ANT+ linked to a dedicated desktop.