Delay and inaccurate ant+ mph/cadence, etc..


(Brian Bark) #1

My setup is connected but there seems to be a substantial delay and innaccurate readings displaying within the application.  I have the ant+/laptop within 3 feet of my bike but cannot seem to make this application responsive.  

I’m using a MacBook Pro with SSD drive and a solid wifi connection.  Any thoughts?

 

Thank you!


(Paul Allen) #2

Get a USB extension and put the Ant+ dongle as close to the power meter as possible.

 


(Bastiaan Gaillard [HIK - C]) #3

Hi Brian,

I prefer a cable for the Internet connection. I bought a gigabit ethernet adapter for my MacBook. But I don’t think the delay is Internet related.

Must be the ANT+. Buy an extension cable and see if this solves your issue.

What kind of trainer are you riding on?


(Brian Bark) #4

Hey guys,

I’ve purchased the extension cable and the ant+ is literally sitting within a foot underdeath my pedals.  I’m still experience a 4-5 second delay with the entire experience but the cadence/mph sensors seem to be working on that delay cycle.  This is probably a dealbreaker for me unless they fix it!  Anyone know of a fix coming?

Thanks for the help!


(Bastiaan Gaillard [HIK - C]) #5

Hi Brian,

Make sure all your stuff is on the latest firmware.

You can log an official support ticket if everything is up to date.

Good luck.


(Brian Bark) #6

Hi Bastiaan,

When you say latest firmware…  What devices are you talking about?  I just validated the Zwift app is up to date, my Garmin 520 is up to date.  My hardware is all up to date, etc…  Any thoughts on what I may be missing?  My cadence sensor on the pedal and the speed sensor on back tire…  I’ve typically had no issues with the sensors and my garmin 520.  Works like a champ…

Many thanks!

Brian


(Bastiaan Gaillard [HIK - C]) #7

Hi Brian,

I think you haven’t missed a thing. What kind of trainer do you use?
You can submit your support ticket here: https://support.zwift.com/hc/en-us/requests/new


(Brian Bark) #8

Hi Bastiaan,

It’s not an ant+ trainer…  It’s a Cyclops Fluid 2…  Any thoughts?

Thanks!

Brian


(Brian Bark) #9

Thanks Bastiaan,

At your suggestion, I’ve also submitted a support ticket.

 

 


(Bastiaan Gaillard [HIK - C]) #10

Hi Brian,
This detailed information might help you:
http://gplama.blogspot.nl/2015/05/zwift-on-budget-zpower-fury-road.html?m=1