Date format in Workout selection

The date format for the ‘last completed’ on the workout selection dialog is off.

It’s using DD/MM/YYYY even though I’m in the US.

I’ve noticed this on Apple TV and iOS. I haven’t checked other platforms.

Zwift should be using the devices Locale setting instead of a fixed format.

This should be relatively easy to implement.

David, thanks for the feedback. It is a quick change and we’ll have this fixed, at least on iOS/tvOS, in a future update.

1 Like