Cycleops Hammer has no resistance

(Martin Ball) #21

Thanks guys.
At least we know now its not just a bad batch that entered Australia.
If it is an unknown issue as Cycleops are perhaps suggesting its hard to see how a firmware updste will help.
Anyway hopefully the new week will provide a solution.
Hopefully its an easy snd quick fix.
Cheers

0 Likes

(Martin Ball) #22

Sad news guys. Cycleops have just confirmed that the “no resistance” issue with my Hammer is not “field fixable”, it sounds like a calibration step was missed at manufacture stage so they are therefore arranging to replace it. So there you have it. Cycleops are now checking to identify what other units may be affected. So waiting for a firmware update Ray may not help. Good luck Ray and Andrew.

0 Likes

(Andrew) #23

I brought mine back today for replacement.

0 Likes

(Ray Wilson) #24

Thanks Martin! I’ve reached out to the customer service rep I’ve been in contact with through this process. It’ll be tomorrow morning before I know anything. Hope you all get things resolved as well

0 Likes

(Martin Ball) #25

Cheers. Hopefully we will all be back and zwifting in no time.

0 Likes

(Ray Wilson) #26

I’m Zwifting away. I have a Stages power meter on my bike. I’ve been riding on my rollers with that set up.

0 Likes

(Martin Ball) #27

Awesome Ray :sunglasses:

0 Likes

(DanZwift Luebke) #28

I had this same issue last night while trying to do a workout.  Flat riding around London and I would spin out on highest gear - doing less than 250W.   

Rebooted everything (trainer, PC, Android phone), and still had the same issue.  Eventually, it started to work a little better, but could still spin it out at more than 300W. 

It would also take forever to slow down when coasting.

I’ve had the Hammer for about a month, and this is the first time this happened.  My firmware hasn’t changed - and it was working great on all previous rides.

Anyone have a solution???  

0 Likes

(Sky Beck) #29

Similar issue here.  Got my Hammer on Feb 1.  Within the first mile of group rides the trainer would rev up super high while my RPMs would remain at 70-80.  My speed showed low and had to quit the rides and wait for trainer to come to complete stop.  Yesterday I did the FW update through Rouvy, then did a successful calibration test through Rouvy as well.  (Calibrations via Zwift fail every time).  I tried another group ride yesterday and same thing happened.  Frustrating!  So I quit again, and did a solo ride on London Flats with no issues.  Thinking of sending back to Amazon and getting Wahoo Kickr.  Please advise if anyone has another solution to try.  These things are way too expensive to have these issues with new machines.

0 Likes

(Jim Harper 7128) #30

Got my new Hammer Feb 19.  Same exact problem!  Anybody get a fix yet?

0 Likes

(Sky Beck) #31

Are your issues on group rides only or even riding individually? Be sure to do the firmware update and calibrate using the Rouvy app. Not sure if mine is fixed or not since I’ve only been doing individual rides for the past week with no issues. Definitely call Cycleops and complain. I called them last Thursday. They took my info and said they would forward on to troubleshooting team.

0 Likes

(Jim Harper 7128) #32

Thanks, Sky  I updated the firmware and did a couple of calibrations with the Rouvy app.  I tried a group ride and a race… both times, completely spins out as soon as the speed pick up to a decent pace and then just keeps slowing down in the highest gear.  I have not tried an individual ride yet.  I’ll do that in the meantime tonight before I take it back to the shop tomorrow.  This is totally unacceptable to pay this much for a trainer like this with great reviews and for a lot of folks to be having this problem.  I’m heading back to what I wanted in the first place… Wahoo Kickr.  So frustrating… So annoying!!!

0 Likes

(Jim Harper 7128) #33

Brief update… I tried an individual ride too… after yet another calibration on the Rouvy app… tried to power up a short hill and same thing.  In my 11 on the cassette at 90 RPM… spins out and then slows no matter how fast I keep pedaling in the 11.

0 Likes

(Martin Ball) #34

A good test is: power Hammer up and ride without an app running such as Zwift. As you pedal start changing into harder gearing. If you just spin out with no resistance once you get moving then it is a known fault. And you will need to contact Cycleoos for a replacement.

0 Likes

(Sky Beck) #35

I agree, Jim.  These things are way too expensive for us to have to deal with issues like these.  I’ve only had mine since Feb 1 and am thinking of returning it to Amazon and getting a Kickr.

0 Likes

(Andrew) #36

I had this problem with my cycleops. My solution was to return it to the dealer, who replaced it with a new cycleops hammer that has since worked without issue. However, I saved the box!

Calibration did not solve my problem, nor did firmware. The firmware, if I recall, had not been updated for quite a while. Hence, it’s likely, in my opinion, that these devices left the factor defective in a way that was not easily resolved in software. 

In retrospect, I might consider buying the kickr if I had to do it again. Wahoo seems to be a growing company, quickly innovating and on the way up. Cycleops seems to be the opposite. That Zwift has their partnership with cycleops and sells them on their site caused me to think, mistakingly, that Zwift might work better with CycleOps. However, in retrospect, that’s probably not the case. 

 

0 Likes

(Jim Harper 7128) #37

Thanks for the further replies. Same problem on the power up test too. Good idea to keep the box. I’m really glad I did. It is back in the box and going back to my local bike shop today. I’m fortunate to have a fantastic local shop and the owners take great care of their customers. I’ll probably just ask them to order a new Wahoo for me and they will want to know about this issue, since it sounds like a fairly recent development.

0 Likes

(Martin Ball) #38

Dont give up on the Hammer. Cycleops replaced mine and it is an awesome machine. Quieter than the Kickr. I live in a 10th floor spartment so noise was an important decision. Tacx Neo and Wahoo Kickr csn also have some issues as well. Just check out their forums before moving away from the Hammer

0 Likes

(Jim Harper 7128) #39

Thanks Martin.  I appreciate the comments and help, but I took it back to the shop earlier today and we called customer support at Cycleops and didn’t get any where in either the sympathy or solutions categories.  In fact, the customer support representative’s responses pushed me in the opposite direction.  Unfortunately, wrong answers with virtually every chance we gave the representative, and without even listening very carefully to all the work I did to research, update firmware, calibrate, test and attempt to see if I could somehow get the Hammer to work right.  I finally had to mention that this was not user error like he was suggesting, but was a known issue and on this forum.  His response was that it was known to work on other software platforms and didn’t need to be used just on Zwift.  That’s when I was done.  It does look like it should be a great product and I was going to be glad to have it… if it just worked as represented… but after hours of trying to get it to work and then having to put it all back in the box and return it… and then having to go through the exercise of a rather defensive, stonewalling customer service call to top it off… well… No thanks.

0 Likes

(Martin Ball) #40

Understandable Jim. It certainly looks like there are more than a few faulty Hammers coming out of the factory. Eric Albers from Cycleops was most helpful as were the importers of Cycleops products into Australia in my case. Its always best to buy these things from a reputable bike shop to get the customer service and quick replacement. The serial number on each Hammer i believe will let Cycleops know how it tested prior to leaving the factory. Sounds like sone poor product testing and qualty control. But i love my Hammer even though the first one caused much distress.

0 Likes