Cycleops Hammer has no resistance


(Ray Wilson) #1

I received and set up my Zwift CycleOps Hammer Bundle today. Mechanical set up was a breeze. Zero issues. I can’t get the Hammer to provide any resistance at all when I start riding. It just spins up until I run out of gears and that’s it. I’ve calibrated it several times across 3 different devices( iphone, ipad and laptop). I’ve calibrated it on the Rouvy app and on Zwift. All Bluetooth connections are working but I get zero resistance. Any help would be appreciated. Thanks1


(Nigel Doyle) #2

You should only calibrate it using the Rouvy app. Zwift calibration for Cycleops trainers was removed as it was a common problem for the spindown to time out.

On the pairing screen have you got the Hammer paired twice? Once as the power source and then also as a controllable trainer. You can pair cadence as well if you want. You should be using the FE-C option as this is superior.

Set trainer difficulty to the default 50% on the settings screen.


(Ray Wilson) #3

Nigel,

Thanks for your response. I went back through the whole set up process again. I only calibrated with Rouvy. I didn’t have anything paired for cadence and I still get no resistance.


(Nigel Doyle) #4

Hi Ray. Something wrong with it. Suggest you either return it to where you bought it from or file a support ticket with Cycleops.


(Richard Benedetto) #5

Ray, did you figure it out?   I just received my bundle a few days ago and have a similar problem no resistance, mine registers fine for about .4 miles them watts and speed go to zero.

Very frustrating 

 

 

 


(Martin Ball) #6

I have same problem. New Hammer and no resistance sfter pairing, recalibratin snd slso setting trainer to 100% difficukt. Have trued via ios and also new apple tv 4k. About to give it back to shop.


(Ray Wilson) #7

I’ve been in contact with Zwift & CycleOps. Hammer still not fixed. I’m looking to send mine back as well. I haven’t received anywhere near the customer support I expected with a trainer this expensive


(Martin Ball) #8

I might swap from Cycleops Hammer to Tacx Neo. At least Tacx support seems to be helpfull from what i can see on the relevant forum. I only trialled the Hammer as a favour to my local bike shop. It shoukd not be so hard to set up a powered trainer as shat this Hammer been. I will test via ant+ and laptop in one last effort. I am not hopefull.


(Ray Wilson) #9

It’s a firmware issue. The updated firmware should be out later this week


(Martin Ball) #10

Thanks for the update


(Martin Ball) #11

Ray, do you have the same issue when doing a ride with Rouby app because i do. Is it a firmware issue with Cycleops rather than Zwift?.


(Martin Ball) #12

Not a firmware issue. No resistance when just peddaling with power on and not paired or using any apps or programs. Resistabce should get harder as gears are increased. Mine just spins out.


(Ray Wilson) #13

Hey Martin. I pulled the ride files for the Hammer and sent them to Zwift & CycleOps. They have assured me that it is the firmware. They had installed the firmware and then redacted the firmware. As of Friday CycleOps customer service said the new firmware should be ready soon. I’m hopeful that means Monday or Tuesday. I will update this post when I’ve installed the new firmware.


(Ray Wilson) #14

Martin, you are correct. No resistance with any app or without power on. Just spins out


(Martin Ball) #15

Interesting Ray. Eric Albers, product manager at Cycleops has said he has never seen this priblem in the new hammer. He got me to ride the Hanmer yesterdsy with just the unit turned on but not paired. He said there shoukd be a resistance curve yet i have none. So now i am just waiting for his feedback. I am surprised that he would be unaware that new firmware would fix. Anyway i will let you know tge outcome as soon as he gets back to me. Cheers


(Ray Wilson) #16

Thanks Martin! It sounds like You and I have the same issue. I hope this is resolved next week. That is about as patient as I can be on this issue. I’ve had the Hammer 7 days just sitting around and not able to enjoy it. We’ll get through this together!


(Andrew Erlichson) #17

I just received my cycle ops hammer and am having the same problem. Trainer offers no resistance


(Martin Ball) #18

Hmm i see a trend here. Anyway as soon as Eric from Cycleops gets back to me on this issue i shall post his suggestions. Ray and Andrew, where are you guys located so i can let Eric know. I am in Queensland, Australia. I have already been in contact with Australian importer. He is on his way to US and is also concerned with situation as my Hammer is first in this area. Anyway it will get resolved one way or another guys. Cheers


(Andrew Erlichson) #19

I’m in New Jersey. This is a systemic problem. The last firmware update was september and it seems unlikely all trainers have been broken since then. I see three possibilities. Either a Zwift update interacted poorly with the hammer firmware or a batch of hammers went out with corrupted firmware or these trainers have been mechanically misassembled. I’m not sure but I believe my trainer showed no resistance prior to pairing with Zwift. So that eliminates option one. If it is corrupt firmware, reflashing should fix.


(Ray Wilson) #20

I’m in Kentucky. United States. I don’t think there’s a mechanical problem. I do feel that the new firmware will resolve this issue. Thanks Martin!