Crashing during game launch? [Windows] [November 2021] [1.19.0] [SOLVED]

Windows 10
graphics card intel(R) graphics 620
graphics dirver 23.20.16.4973

Just tried to update still doesn’t work
Windows 10
Graphic card model intel(R)graphics 620
Graphics driver 23.20.16.4973

Microsoft support for Windows 8 ended Jan 2016, Win 7 Jan 2020. It is not about blaming your setup, it is a fact.

Starting December 2021, we will begin deprecating certain operating systems based on industry standard minimums. The following operating systems will be impacted:

** Windows 7 and 8.*

Intel HD graphics is another issue.

1 Like

My pc with windows 10, atfer update is crashink .same problems, that people here.

Dear Zwift team,

Win10
intel hd graphics 3000 9.17.10.4459

6am in Portugal Zwift asked another update

ITS OK!!! RIDE ON!!!

Hi, yesterday I had this problem after the update. Zwift froze after an hour of cycling.
These are the data from my computer:

  • Windows 11 Home
  • Display Intel(R) Iris(R) Xe Graphics
  • Driver version 30.0.100.9805

It would be nice for Zwift to constantly save the ride data, for example after every kilometer traveled, so in case of problems, you’ll never lose the activity carried out until that moment.

Thanks

ZwiftLauncher.exe is not loading the main app after pressing the Let’s Go button.
Was working fine prior to installing todays update.

Windows 10 Pro [Version 10.0.19043.1348]
Intel(R) UHD Graphics 620
Graphics Driver : 27.20.100.9749
Lenovo ThinkPad T480, 32GB RAM
Intel(R) Core™ i5-8350U CPU @ 1.70GHz, 1896 Mhz, 4 Core(s), 8 Logical Processor(s)

I use windows 10 tried to blame my graphics card for an unsolved issue before card is top notch after an update worked perfect :thinking:

This fixed mine. Win 8.1

Crashing after write username e password and select Go/done. Problem In my Apple tv and Android.

I have the same. WIN 7 Pro
Had a good ride today afternoon.
Everything works.
And now after update zwift crash after login :rage:

Intel(R) HD Graphics 3000
Driver: 9.17.10.4229

Update 2021.11.19:
After zwift update it works again and I hope that remains so.

Thanks for quick support

I have a recently IPad and when I log in the screen go away. I want to bike now please.

From Zwift_1.0.100133_127271d9_manifest.xml, I can see that I probably have 1.19.1 installed:

Zwift version=“1.0.100133” sversion=“1.19.1 (100133)” gbranch=“build/100133-rc-1.19.1.3-1.19.1” gcommit=“bcc6b0d28e5dbe7b02a42bdf60b8d2a8040c1558” folder=“Zwift_1.0.100133_127271d9”

Was working fine prior to the 1.19 update. Now it’s not launching after pressing the Lets Go button.

Windows 10 Pro [Version 10.0.19043.1348]
Intel(R) UHD Graphics 620
Graphics Driver : 27.20.100.9749
Lenovo ThinkPad T480, 32GB RAM
Intel(R) Core™ i5-8350U CPU @ 1.70GHz, 1896 Mhz, 4 Core(s), 8 Logical Processor(s)

My system below

Details

Brand

Lenovo

Screen size

14 Inches

Operating System

Windows 10 Pro

CPU manufacturer

Intel

Connectivity technology

USB, Ethernet

Hard disk size

128 GB

Processor count

1

Graphics Chipset Brand

Intel

CPU model

Core i5

Resolution

1366 x 768

Hi Shuji,
Latest patch upgrade seems to have worked.
Windows 7 Pro
Display adapter: Intel(R) HD Graphics 4000
Driver: 9.17.10.3062
Haven’t had a chance to do a ride yet, but it gets past the ‘Login Successful’ screen to the ‘normal’ screen where you choose routes/workouts.
Cheers
Rob

I’ve confirmed that ZWIFT has been fixed after this minor update.

Windows 10 Pro 19043.1288
Intel HD Graphics 3000 9.17.10.4459

thank you.

Clearly this issue has nothing to do with platform.
The exact same symptoms are being reported on Apple systems
Anyone with even a tiny bit of computer knowledge knows these are very different Operating Systems, and usualy very different hardware.

Check Zwift Forums topic “Crash after login (iOS and AppleTV) [November 2021] [1.19.0]”

Come on Zwift - own up !
Is this intentional ?

1 Like

Still have a problem after installing zwift version 1.19.1 .
After world & route selection. Watopia is working but not the new world/routes

Windows 10 pro
Intel (R) HD Graphics 520
Version 26.20.100.7812

Are you serious?

3 Likes

Update failed during atching. Error code: Z117 at line 602 in Patcher.ccp

keep getting this and than I have to go to zwift support page but nno sollutions

1 Like