Crashing during game launch? [Windows] [November 2021] [1.19.0] [SOLVED]

Was able to fix my macOS installation of 1.19.0:

  1. Make backup of Documents/Zwift/cp folder
  2. Uninstall the app (drag from program folder to trashcan)
  3. delete the Library/Application Support/Zwift folder (this is not being deleted by step 2)
  4. Install Zwift
  5. Copy backup of cp folder from Step 1 to Documents/Zwift
  6. Ride on

I have the same problem on Windows 11 PC. Zwift support ticket submitted, elevated to level 2 support but no solution as yet.

I have zwift for a month, everything was ok. Yesterday after uploading starts signaling z117 error, I fix it with graham_swan help on this forum (you copie the contents of the “Zwift” folder in downloads and paste this into the “zwift” folder in the “C:\program files (x86)\zwift”, accept the prompt to overwrite 5 files, then the desktop icon when run will now start the application in the patched version).

I can start zwift now, but in only opens first window, I click on Let"go button, than I get two slides and the whole thing disappeare from the screen…

Any ideas, thanks for help
Bojan

2 Likes

Windows 10 Pro
NVIDIA Geforce GT 330M
Driver: NVIDIA 14-11-2016 21.21.13.4201
Windows telling this is latest driver
Only crashing while loading Makuri Islands or when it succeeds in Makuri Islands it crashes after some time

Also changed in Zwift from 720p to 576p, no difference in problem,

Donald Groen

Ipad latest zwift version. Crash when log in

Zwift has been crashing for me since the update (before I get to the pairing screen).

Windows 10
graphics card NVIDIA GeForce GTX 560 Ti
driver: NVIDIA
version: 23.21.13.8813

I have exactly the same problem.

Zwift help us quickly please.

See Crash after login (iOS and AppleTV) [November 2021] [1.19.0] where there is a workaround - change language in the OS to German, login, then change the language back again. On Apple TV at least this seems to work.

I received answer from Zwift support.

According their info my graphic card in my MacBookPro (medio 2010) (NVIDIA GeForce GT 330M does not meet the minimum requirements (Intel HD 4000 or AMD R5 graphic card).

Should try other device…

I will test later today my Dell XPS, it has a Geforce GT 550M on board. Will see if this works.

Otherwise it must be new pc/laptop for using Zwift :frowning:

Donald Groen

Hi Tim, have you heard from the support team yet?
I’m curious because it’s been 4 days since the problem exists, but there is no serious solution for the time being. I’d like to hear it from you.

Hi Jeroen,

I have heard from support but no solution as yet.

Tim

Hi @shooj, I’m still receiving ‘Z117’ errors and can’t log on. Seems others are too.

Support ticket submitted and contacted by level 2 support but no luck so far. It’s been more than 3 days.

I would like some further assistance from Zwift with my problem.

Thanks.

I can confirm it works with my Dell XPS and the Geforce GT 550M on board

I received an e-mail from support that this graphic card is on the minimum side, noticed also that my laptop had 6GB RAM, if I could ugrade to 8GB RAM it would be better.

Donald Groen

This is demonstrably false.

1 Like

I have no issues previously, my PC dont have hardware nor software changes, internet connection is top notch, had enjoyed zwifting before introduction on Makuri Island, then updated with Makuri island. But with this latest patch, it keep on crashing and I cant zwift anymore, despite multiple un-install/ re-install/ delete registry/ delete zwift folders/ run as admin/ stop onedrive/ install on new laptop windows 10 etc. I’m on 2021-11 Cumulative Update Preview for Windows 10 Version 21H2 for x64-based Systems

我现在最大的困扰是,我没有办法进入zwift,导致不能训练。
我是Windows设备用户,客服端出现闪退,我做了重新下载zwift和更新到最新版本,甚至重装了我Windows设备的系统,也无法解决闪退问题,请给予技术支持。
同样的电脑,使用Windows10系统出现闪退,重装Windows11系统也出现同样情况。

Just got a Samsung S6 Lite tablet and the app crashes right after I add my Email and Password at the LOGIN page. Once I click NEXT, it loads for a few seconds, then crashes…BUT, when I change the Idiom from English to Spanish, for instance, it WORKS! Very odd…

Thanks to Zwift technical technical team continuous efforts in helping me to solve my issue vie email, which from their explanation on cached data, it trigger me to change my DNS from google to cloudflare 1.1.1.1 (which claim to provide private connection).

And now, the patch downloaded swiftly, and I’m able to log in to zwift program without the program crash.

I have had the same issue since the update went live last week with no help from the Zwift support team other than to say it’s a bug that may be fixed at some point.

Do you mind posting in the explanation they gave you and some details on your DNS change

Finally managed to install 1.19.1 after a week of Z117 errors.

Zwift support could not identify the problem.

The fix came by connecting my PC to my mobile phone as a hotspot and 1.19.1 installed fine.

Not sure why Zwift would not update on my own network. My network has never had this problem before.

1 Like