Crash on startup


(Paul Joyce) #1

I have successfully installed Zwift 1.0 on a computer dedicated to my Kickr. I did install DirectX manually, and that seemed to work. But, when starting Zwift, I see the smaller loader screen, then Zwift stops and crashes when the full screen application starts.

The log file shows about ten instances of:

“GLSL log: Validation Error: Samplers of different types point to the same texture unit”

The last entry in the log is:

“GLSL log: Validation Error: Samp”

Any ideas? Weather on the east coast today is good for a long trainer ride

Thanks


(Paul Joyce) #2

If it helps, I ran Microsoft’s DXDIAG. All functions passed, running DirectX 11. DDraw, D3D, AGP all enabled.

This computer does great with TR running Sufferfest and streaming video.


(anon46748293) #3

The program uses OpenGL. DirectX has nothing to do with it. You might want to download and install latest graphics driver for your particular GPU whatever it might be. Or it could be just programmer’s bug and they have to fix that.


(Paul Joyce) #4

All drivers are up to date. Zwift will run on my workstation, which is not located near my trainer. Looks promising.


(Eric C. (Zwift HQ)) #5

Hi Paul,

Please drop us a line at support (you can click on the link next to your name here or send it to support@zwift.com) with the log files.

Moving this to Troubleshooting. Thanks!


(Paul Joyce) #6

Thanks Craig

I submitted this with log files via both e-mail to support and the web last week, but didn’t hear back. I’ll resubmit now.

Thanks for your help

Paul


(Eric C. (Zwift HQ)) #7

Hi Paul,

Weird, I don’t see your ticket in our system. Either way, we have the new one and I’ll make sure it gets looked at ASAP.

Thanks!


(Thomas Clement) #8

Do you have any updates on this? I have the same issue… Thx
Thomas


(D Java (WBR C)) #9

It would be good to see a solution as this is happening with my computer, too. Uninstalling and reinstalling Zwift now…


(Jorgen Falt WBR (D)) #10

I have the same problem. Have uninstalled Zwift and reinstalled again. Got this error message: 

Faulting application name: ZwiftApp.exe, version: 0.0.0.0, time stamp: 0x5715312a
Faulting module name: ZwiftApp.exe, version: 0.0.0.0, time stamp: 0x5715312a
Exception code: 0xc0000005
Fault offset: 0x00000000000e2416
Faulting process ID: 0x464
Faulting application start time: 0x01d19e5a807051d0
Faulting application path: C:\Program Files (x86)\Zwift\ZwiftApp.exe
Faulting module path: C:\Program Files (x86)\Zwift\ZwiftApp.exe
Report ID: cc365392-d7f2-41c2-83b8-ed6ef7d92348
Faulting package full name:
Faulting package-relative application ID:

Event Id 1000