Crash after login (iOS and AppleTV) [November 2021] [1.19.0]

I just update today on my apple TV and my Iphone, but after make the login the app immediately is going down!

Anyone with this problem?


Hi! I seem to have the same problem. User of Apple. Being thrown out when pushed triangel just after I’ve updated 1.19.0. Tried upload 3 times, thrown out every time. Tried new password, same thing happens. Don’t know what to try next. Bug in 1.19.0? /Göran


Ipad ios 15.1: crash after clicking on user
Iphone 13 - ios 15.1: same
After this I deleted app on iphone and reinstall: Now it crash after username and password

Windows 10 - no problems


Ipad Air 3.gen iOS 15.1 crashes after e-mail and password
Same on iPhone 6se
Started after Update today.

1 Like

Device: 4K Apple TV, model A1842 (32 GB)
OS: tvOS v. 15.1.1 (19J581)

I’m using the remote controller that came along with my ATV (I saw an earlier post from a zwift staff mentioning issues with Zwift and the latest ATV remote controller).

1 Like

Same problem here. Crash after login, when push NEXT button. But I have 2 AppleTVs. It’s when I use the older one, modell A1842 (64GB) tvOS 14.7 (18M60), I get thrown out (or rather, I never get in…). Using my not updated (using 1.18.1 (85684)) AppleTV modell A1842 tvOS 15.1.1 (19J581) (in another room in my apartment)I get in. Bur using my iPhone 7 plus, updated to 1.19, I get in.


If you’re a Windows user with these symptoms, please join us on this Windows-specific discussion: Crashing during game launch? [November 2021] [1.19.0]

The newest version of TVOS is 15.1.1. Maybe you could try updating the OS on your Apple TV to see if that fixes the issue.

1 Like

I have the last update ( 15.1.1 ) on apple TV.
I have the same problem in iPhone too. :fearful:

Just rode in Neokyo, didn’t have any issues logging in or loading the world on iOS.

Hey everyone, we’ve spliced together your reports on iOS and AppleTV to create this thread, and are working on this issue.

If you’re having symptoms please tell us:
At what point do you crash: When you click on your username? Before you reach the pairing screen? At the world selection screen? After you’ve dropped into a world?

  • What iPad / iPhone / Apple TV model you have
  • Which iOS / tvOS version is installed on that device
  • Please go to the App Store from that device to verify which version of the Zwift game app is installed. If it’s something other than v1.19.0 , please let us know.

We are working on similar-sounding symptoms affecting Widows users. If you’re on Windows, please join us on this other discussion.

1 Like

Me too. IOS 15.1.1. Crash after login, when click NEXT button. ATV 4K A1842 (32GB)


Same problem in my apple tv and android phone and tablet.

iPad Air iOS 14.7.1 but installing iOS 15.
The version of Zwift is 1.19.0.

Same problem here, Ipad download Zwift, ok, password change ok, login fails en drops out when logging in! version 1.19.0

Can we download the older version of Zwift who works well? I don’t need Makuri, I just want to train and it’s too wet outside.


Just installed update. Same as others. iPad (6th gen) IOS15.1 Zwift 1.19.0 (100118). Happening after pressing the triangle-button on login screen.

Iphone SE, iOS 14.8.1, zwift version 1.19.0
Iphone 6s, iOS 14.4.2, zwift version 1.19.0
Iphone 6, iOS 12.5.5, zwift version 1.19.0

tried re-installing app, … crashes after introducing login & password

1 Like

The problem is after click in (NEXT) the app immediately crash.

-Apple TV 4K model A1842 ( 64G) 15.1.1 (19J581 )
-Iphone 12 , IOS 15.1.1

Same thing :
Zwift app opens with a quick blue Ride On screen before jumping even quicker to loginscreen…

Zwift crashes 2 seconds after clicking “next”
ATV goes to main ATV screen, but blue Zwift screeen remains”open” in the background…

Apple TV 4K - 15.1.1
Zwift 1.19.00

ai ai ai