Crash after login (iOS and AppleTV) [November 2021] [1.19.0]

on Ipad too?

Afternoon, this morning I crash 2 times during Zwift Cycle Nation Joburg Coffee Ride on mt laptop. Have check the driver in use at that time, namely 27 20 100.8729. Please help, this is frustrating. Thanks

Bought brand new ipad mini with A15 Bionic-chip, update it to iPadOS 15.1
I’m come to login screen and can typ email and password but when I hit “NEXT” app just closes.
I have deleted app, shutdown iPad install it again and always same issue, just cant go futher than login screen.
It works on my Iphone 12 and on my Windows 10 PC just wont start on brand new iPad :frowning:

Same issue, with both new Ipad and Phone. Netherlands

Changed language on ATV to German, problem solved. Thanx for that ”odd” tip & solution⭐️

Change to german, after log in you can change back to english. It works here in Danmark
on my iPad.

Thanks, strange but It worked
Ipad Mini 6, changed to German and it loged in to Zwift then change back to English :+1:

Doesn’t work for me, still a crash after login in

I hope it’s soon! It’s taking too much.

Zwift crashed and bricked my iPad, costing me $250!

First try using Zwift after updating to Version 1.19.0. Was looking forward to Neokyo and so tried to start a ride there. In the process of generating the world, Zwift crashed my iPad 7th Gen running the latest iOS. Then I couldn’t turn the iPad on and took it to the Apple store, where they declared it a total loss.

Very angry about the cost and interruption to my training.

You are the first person to report anything like this. I am thinking this might be due to something other than Zwift.

App crashes after two or three screens following the click of the Let’s Go button.
Macbook Air (early 2015)
macOS 10.13.6
Zwift app was downloaded today from Zwift as a fresh install after cleaning out old preference files

I can’t even change my language in zwift on tvOS


You don’t need to. It’s changing the OS language that is the workaround.

Hi Lucas,

Just what Steve said: you don’t have to change the language in Zwift. Just change the language settings of your Apple TV (see ‘settings’ in your start menu).

Good luck!

I will try this evening. But i dont undersand where we have to change langage ? Im using ipad. When we start zwift, we have your name with your personnage and under we have the langage, its here that we have to change? My problem is just after, i can connect me its after when we areon the connection page of heart appareil… The bluetooth cant connect between HT and zwift. (Im french sorry for my english)

Thanks a lot
I will see in few hours,

Why are you such an antagonist? Clearly the language changing solutions have worked to correct the issue. Not the greatest solution, but it does seem to work. Yet, here you are, telling someone to just ignore a solution that has worked in numerous instances. If you don’t like Zwift, there are other options for you to use.


First off, the language change seems to be a solution for those using Zwift on Apple TV. I am not sure if this makes any difference on iPad However, this does not seem to be your issue, as you have indicated you are able to start Zwift, but are having issues pairing your HRM. My question would be: Does your HRM have Bluetooth, or is it only ANT+? If it is ANT+, only, I don’t think it will connect with Zwift. And if it has Bluetooth, make sure it isn’t already paired to some other device (a cyclometer head unit, or even your iPad itself). Also be sure that there is some moisture on the strap (if your HRM uses one) as the device may not be able to make a good connection otherwise.

1 Like

Thanks for clarification
I have tacx flow smart ANT+ and bluetooth
I have it since october 2020, before 2 days ago nothing to do, the connexion working alone without manipulation from my side.
I will try again this evening, remove again application, remove all appareil in bluetooth … i connected my HT to tacx application and its working well no connexion issue so the only problem is with zwift
i will see this evening
Thanks again