Costly mistake for Computrainer users

ADD I to the end of the URL for the Driver download and service tech do not abandon your client when the going gets tough.

Mac Sierra 10.12 Users

If you’re on a Mac with OSX 10.12  and your Computrainer worked before upgrading your OS, it’s possible the driver is experiencing conflicts. In order to fix this, follow these steps:

  1. Close Zwift and unplug the Computrainer.
  2. Uninstall/delete all the FTDI driver files by following these instructions.
  3. Run this command in Terminal to restart the Apple-provided driver “sudo kextload -b”
  4. Plug the Computrainer back in, then start Zwift.

If it’s still not working after following those steps, unplug the Computrainer and close Zwift again, reinstall the FTDI driver for your OS, then try again.

@David - I’m sorry if you’ve had a negative experience with our team! If you’d like to discuss this further - or you’re still having a problem with Zwift - please email me at support(at) with “ATTN:Jason” in the subject, and I’ll follow up.

I’ll also be taking a look at your support tickets and working with our team to address any potential issues with our troubleshooting process.

As we include the troubleshooting steps you’ve mentioned in our Computrainer troubleshooting article, I’m going to close your thread for now.

Thanks for mentioning this. We’ll do our best to learn and improve moving forward.