Companion app kudos shower?

My companion app has stopped letting me give kudos to the riders around me by tapping my arrow on the map.

Individual kudos still works ok.

Am I doing something to cause this? Anyone else having a problem with it?



Mine has seemed fine when I’ve used it in the last couple of days.

Was that during a meetup? It does not work in meetups.

Hi, thanks for the response.

No, during the last couple of normal rides it’s not worked for me. I think the circle around my arrow was white before now it seems grayed out. Does this make sense?

I haven’t seen that problem. Are you on the latest version 3.45? Check App Version under Settings → About

Have you zoomed into the map? I think it doesn’t work when you’re completely zoomed out.

1 Like

Hi, thanks, yes that’s the version I have.

I don’t think I zoomed out, but I’ll give that a go next ride, thanks for the tip.

Just click it anyway, I’ve had plenty of times where it looks like I can’t click it but just doing it anyway will still send them. It does seem to be affected by the zoom level.

Hi, I did tap it a few times with riders around me but didn’t get the usual shower of thumbs, so I guess it’s not working.

Sometimes deleting and reinstalling resolves Companion issues, if you haven’t tried that already

Good shout, I’ll try that if the zoom thing doesn’t fix it, cheers.

You were spot on, Kerstin.

Zoomed back in and centred the cursor and all is back to normal. Thanks.


Yeah you just have to be zoomed in enough for the white circle to be there. I often want to zoom out farther to get a wider map, but will have to zoom back in to give the kudos.