Companion App blue screen [November 2021] [SOLVED]

Same here.

Mostly I need to close and reopen the app 2-3 times.

Running on iPhone 12 pro with iOS 15.1.

ZCA:
App-Version: 3.30.0 (1172)
Server Version: 1.264.1

Thx
Paul

Almost exactly the same here - sometimes blue screen, other times not! Forcing a close and retrying usually works.

iPhone 12 Pro running iOS 15.1.1

ZCA:
App-Version: 3.30.0 (1172)
Server Version: 1.264.1

Dom

Same problem with my iPhone XR and updated to IOS 15.1

Barry T

Can also confirm my iPhone 12 mini still doesn’t like the zca on iOS 15.1.1 either

I’m getting the blue screen on the companion App and a log in error on the Apple TV App. I can’t use either. I have an iphone 11 running 15.1. Apple TV is 4th generation. I can’t open the companion app beyond the blue screen with logo but all my apps on my phone are up-to-date.

Thanks

1 Like

@David_Lacerda: Have you tried changing the language on your ATV, as has been suggested on that thread, to remedy the log in issue (for the Zwift app, not ZCA):

I logged out of WiFi and logged back in and it worked

Same. IPhone Xr
15.1
Companion 3.30.0 (1172)
Server 1.264.1
[/quote]

Me too, i get the bluescreen. Have to shut it down 2-6 times before i get in. Sweden.

Version 3.30.0 (1172)
Server version 1.264.1

Been this issue too for awhile. Companion app freezes to blue screen with white z and zwift text. Needs a few re-attempts to start app properly. That issue with iPhone 12 Pro and iPad Pro.

Blue Screen
iPod 7th Gen running iPadOS 15.1

Condition A:

  • Zwift game not running
  • Launch ZCA on iPad – get Blue Screen
  • Close ZCA and toggle wifi – ZCA launches and functions normally (without Zwift game running)

Condition B:

  • Zwift game running on PC running Win 11 with all current updates
  • a) Kickr Bike paired via ANT+
     b) Tickr HRM paired via ANT+
     c) ERG mode running a Workout
    
  • Launch ZCA on iPad – get Blue Screen
  • Close ZCA and toggle wifi on iPad – ZCA launches to home screen. After a few seconds screen goes to Workout then closes, reverting to Home Screen.

Apple TV 4K - Zwift
iPhone 11 - zCA

Same issue. Blue screen.
If closed will open itself during ride and keep going up and down from Home Screen to map and back.

Similar issue here, when running Zwift on iPhone X, the ZCA on iPad 4th gen, ZCA will not join the ride and stays on the Home Screen.
However, when Zwift is run on the iPad, and ZCA on the iPhone there are no issues.
I use the Screen Mirroring function to cast the game to a Samsung TV. When doing this from the iPad, the game appears in a narrow screen format, so prefer to run game from the iPhone for the full wide screen affect, but Companion won’t join in.
iPhone XR, iOS 14.6
iPad Air (4th gen) iOS 14.8.1
Zwift Companion App version 3.30.0 - on both devices
Zwift program is up to date on both - 1.19.0

Thoughts on how to get the ZCA to run from the iPad?
Thanks
Stan

I am also having this issue. I had an issue with Zwift in general when I upgraded my new 2021 MacBook Air to Monterey. Got that figured out for the computer but never did any zwifting due to weather being nice & riding outside. Early this week tried to ride inside & Computer would not connect (sensors) to Zwift Companion. Today after restarting phone etc now all it get is the big blue Z and nothing further. My phone is an iPhone SE iOS 14.8.1 and Companion version 3.30.0
With the issues I have had lately i am seriously considering another online cycling app.
Please fix …i love Zwift
…Lesley B

2 Likes

This will last until people start cancel their membership ans stop “loving” Zwift so much. Their support are totally useless. Remember, a lot of good programs out there even with good support.

1 Like

Yes maybe you are right but I’m sure they will fix it, just need enough people to log it. There are heaps of people out there with this issue but haven’t logged it in this forum. They just think it’s “only them” with the issue. It was mentioned by someone on the Ladies Zwift FB yesterday and about 10 others then stated they had the same problem.

Same problem as everyone else. Companion app - Blue screen. Sometimes it will open, other times it won’t. Sometimes when open it will go to the map; other times it won’t. There doesn’t seem to be any pattern. I’m using an iPhone XR, OS 15.1; Companion version 3.30.0 (1172). I also turn off cellular data as I read that this forces Companion to use the same wifi network as Zwift.

1 Like

Sticks on blue splash screen. Takes a few restarts to get it going.
iPhone SE
OS 14.6
App 3.30.0

I have had the same issue. Sticks on the blue screen for ages. I have rebooted and deleted app and reloaded the app and problem persists.

iPhone SE.

1 Like

+1 on the growing count of frequent/intermittent blue screen freeze.

Apple iphone happening almost all the time, tried on my Android/Pixel phone and it seems to work fine about 75% of the time.

1 Like