Can't launch Zwift errors 400 403 404? [April 2021] [SOLVED]

I had the same issue I managed to get it to work.
I had cleared all the cache, history and checked all the boxes on both internet explorer and Chrome, this didn’t work.
Uninstalled zwift reinstalled that didn’t work.
cleared everything history cache etc again still didn’t work.
Installed CC cleaner asked it to remove temporary internet files, cookies, recent documents, windows log files and windows error reporting.
This must have deleted something the others methods could not reach.
Now it all works.
I hope that helps you guys find the solution more efficiently


Another temporary fix that has worked for Mac users who have cleared the Safari cache with no success is to do the following:

  1. Turn off wi-fi router
  2. Launch Zwift
  3. When you receive a message that there is no Internet connection then turn the router back on. The login screen for Zwift should then appear.

You may have to do this each time you login but it has worked for many users of Mac so far.


Ive deleted and redownloaded IE… and done the same with Zwift…still no luck…:sleepy:

1 Like

Hello guys and thank you for the through support !
iMac 27" (Late 2015), macOS Big Sur: 11.2.3 , Safari:14.0.3
Used the “turn off WiFi” method for a couple of days - worked OK.
Yesterday I just reinstalled ZWIFT over the existing version.
Since then it works as usual.

Good Luck !

For me the best workaround has been to disconnect the WIFI, then start Zwift, get the error message, reconnect the WIFI and lastly confirm that I want to move forward.


This really points to the app update verification part of the launcher, since user authentication can be done (online) successfully afterwards.

Not sure how come Zwift can’t simply roll back any changes they did in that portion of their software over the last few weeks when the issues started appearing. Clearly there’s a change on either the launcher or the update server that caused this.

This error caused me to miss the start of my TdW Stage 5 event. Zwift fails very ungracefully in this instance with no indication that it is a Zwift problem. Initially I thought my internet connection was down so rebooted router, PC etc. In the end I thought to check Zwift status page which told me this was a Zwift issue. As I don’t use IE, the advice to clear the cache in IE seemed was a little odd as I wasn’t even aware it would be installed. When I finally got into my ride it seems others had a similar problem. Someone from Zwift HQ commented that there had been some changes that may have introduced this issue. If this is the case, why weren’t those changes rolled back ?


Thanks @Billy_Cr! Switching off the wi-fi, logging in, and then switching the wi-fi back on again worked for me.

I am using a MacBook running High Sierra (10.13.6) and neither clearing the Safari cache, nor manually downloading the most recent executable from Zwift worked. (I did not try a brute-force uninstall / reinstall because I was in a desperate hurry not to miss my Tour of Watopia event.)

Poor timing, right in the middle of the Tour of Watopia… Will there be an extended catch-up period for all those who missed their rides?


I had to search for Internet Explorer with the search function on the taskbar because it wasn’t in my start menu on Windows 10. Once I found and opened Internet Explorer I went to the settings and deleted all the cache, cookies and everything else that was available to delete. After that the Zwift launcher started working again and I was able to get in a group ride for an hour.


Had the issue after a Windows 10 update. Tried clearing browser cache. No joy. Then launched the disk cleanup utility and dumped all downloaded program files, temp files, etc… Rebooted PC. All good.


Been trying to solve this issue all day. Only saw this thread after viewing the update thread.
I wasn’t aware IE was installed on my (new) pc as only saw Edge browser, which I thought I had uninstalled.
Anyway, IE browser history, cache etc all deleted and Zwift launcher now working.

1 Like

This worked for me on Mac, thank you!

1 Like

Happened to me this morning. Clearing the Internet Cache worked
Windows 10.0.19041 Build 19041
IE Version 2004 (OS Build 19041.928)

1 Like

Tried to start today, downloaded the update, then got this 404 error. Cleared IE cache/cookies/history, then tried again. This time, the launcher updated. After the launcher update, it will no longer start with the error that it’s missing .NET Framework 4.0.30319. I’m running Win 7, IE 11.0

I got the HTTP 403 error message when I tried to launch computer Zwift app today.

The past couple weeks, I’ve had to log on to computer app and iphone companion app each time I use - which I didn’t have to do until after the April 5 update…

Things I tried: I restarted the computer. I cleared my Chrome history. I still got the error message, but this time Zwift ran an update (this took an hour). After the update, It still wouldn’t launch. I restarted the computer. I uninstalled and reinstalled Zwift. I restarted the computer. None of this worked.
Then I turned the router off, unplugged it, and turned it back on. Zwift launched.
I still had to sign in (who can see that tiny, tiny login??). But it worked. I did not attempt to use the companion app on phone at the same time for fear it would all come crashing down.
I’m using Windows 10 and Chrome.

Delete history in internet explorer, not in chrome. Zwift uses IE within its launcher, even if you didn’t know it was on your PC!

1 Like

Clearing out Internet Options is the optimal route on Windows, I dunno why Zwift aren’t recommending this. Mentioning browsers at all is just unnecessarily confusing.

no joy… launched Zwift this morning and It loaded an update. I thought great they fixed it. But no still get a 403 error. Clearing cache did nothing. Hate to have to reinstall.

iPad and cell phone works fine. It’s my Windows 10 setup that still has the error.

Hi All - I’m also having an issue logging on. I have a MacBook. I’ve cleared all cache and internet history, uninstalled and reinstalled Zwift, but all I get is “Forbidden” and a white screen on the login launcher.