Can't get Windows Vista to work...


(Marc Payne) #1

Hey guys, I have a second computer with a much more powerful CPU and graphics card, but it is on Vista. I downloaded the setup but when I try to open it, nothing happens.

I saw that in the last update, they enabled Vista, so can anyone offer suggestions?


(Mick Neal INTENT - (C)) #2

I don’t know if this will work but I’ve used it on other programs. Create a shortcut to the Zwift application. Right click the shortcut to go to the properties. Select the Compatibility tab and set it up to run in Windows 7 mode.


(Marc Payne) #3

Thanks so much for your suggestions. Unfortunately, the list of compatibility options only goes backwards to previous versions of Windows and not later versions.

However, on the same compatibility tab, there is an option to run as administrator. So I tried that and bingo, it at least allowed me to install Zwift. The I encountered the next problem…

Now, after I try to run Zwift, it says “ZwiftLauncher has stopped working…a problem caused the program top stop working…” I have tried running it several times now and same problem.

Any further suggestions?


(Mick Neal INTENT - (C)) #4

I think you might want to open a ticket, try the submit a request at the top of the screen?


(Robbie Storey) #5

i have this problem too now also…

 

“ZwiftLauncher has stopped working…a problem caused the program top stop working…”

 

 


(Andrew Tappenden) #6

Any solutions identified between Feb and June?

I have same issues. Opening with administrator didn’t work.


(Marc Payne) #7

Nope, never found a solution. Ended up getting a new computer from this decade. Happy because the graphics capability makes a huge difference to game play. 


(Chris B (D)) #8

Zwift state  Window’s 7 is minimum for windows pc’s.

Has anyone got Zwift to work on Vista 64 bit?

I also have a desktop that has vista on it, but a better graphics card than the graphics chip on my laptop.

Thanks