Can't find ERG mode option on 8 week race ready plan


(Neil Powers - Hoops Velo) #1

Hi,

Am using KICKR 2017 with Zwift and doing the 8 week race ready plan. For the first week i was doing the sessions using the ERG mode option radio selected. For some reason this last few sessions the option hasnt even been there to select.  I think im using the latest firmware and i performed a spindown after it started to show this behaviour but not fixed it.

Any ideas why this is happening?

 

thanks


(Jason K) #2

The option only shows up if you have your trainer paired under Controllable Trainer. I had a look at your account, and it looks like the KICKR wasn’t paired under that category during your Saturday ride; just change that up, and you’ll be set. :slight_smile:


(Neil Powers - Hoops Velo) #3

Thanks Jason, All sorted now!