Can't enter women's races

I noticed that I got locked out from women’s races by the category enforcement when they are listed as E (1-5 w/kg). I’m a bit confused because my w/kg is not over 5 and I’m a women. What would be the reason for not being to enter these races?

Do you have a specific example? Also, if you are seeing ‘E (1-5 w/kg)’, that sounds like an group ride, as opposed to a race.

In CE races the E Category can be used for two things:

  1. Ladies only category if the Ladies symbol is shown at the front.

  2. An open category for anyone who DOESN’T have any ride activity in the past 60 days.

Example of both below.

1 Like

Look at the Z racing series. Stage 1 for example. There are multiple racing events that E pen are for women. I couldn’t enter any of them.

The E category does not appear to be for women. It looks like that category is for people who don’t have enough results to be ‘Category Enforced’. Do you already have enough results that you have an assigned CE category? If so, you will have to race in that category, or higher.

1 Like

Thanks for the clarification.

I am having the same problem as the OP.
Even when there is a designated women’s category, shown with the symbol in your example here, I’m still not able to join that group.

That event seems to be set up wrong. I cannot enter either (I’m cat C). My husband who is cat E due to not having raced for quite some time also cannot enter. So probably no one can enter cat E in that event (maybe women who never raced or haven’t raced in a long time can enter).

I wonder whether @Tim_Perkin or @James_Zwift could possibly check if the women only category has been set up correctly for these Micro Massif events.
No women only entrants this coming week and possibly months since anyone has had a result show in the E category.

1 Like

The E Pen in thiese events will never have worked.

They are set up as Category Enforcement events with an E Pen (for riders without any power data). But because it’s set as Women Only for E, it’s unlikely that those (male) without power data would have been able to join.

Just going to fix them now so that Women can join Pen E.


Thank you Ian for highlighting this. Thank you James for looking to resolve. I had a few issues a few weeks back and fixed that, I very much appreciate James for resolving.

Thank you all for highlighting and helping, it is very much appreciated.


Thanks James for fixing this :slightly_smiling_face: it will now allow me to enter the women’s E category for these Mountain Massif races.
I would like to add that it’s not just these races that had this issue. When I search category enforced races there are many that won’t allow me to join the women’s E category. For example, most of the PETA Z races won’t allow me (all but one) and neither will the 3R iTT races. But the SNOW sprint series WILL allow me in women’s E cat. It’s a bit strange.

Hi Vanessa,

It’s because those aren’t set up as Women’s only races - the E category is just for riders without any power data for 60 days.

If those organisers want to run those events as E Women only, I can set that for them if they ask.

I am confused then because the signups say E pen is “women only”

That’s because the event uses category enforcement (which doesn’t by default work with a women’s only pen)