Cannot signup for contest or challenges


(Samuel) #1

Zwift send emails announcing new contest or challenges (like jaybird March 2) with instructions about signup link location. Except these instructions do not work on my iPhone, iPad, or MacPro. I am not provided any way to participate in the contest. I have notified zwift many times about this issue. Zwift has not fixed issue. Simple fix is to allow contest signup on the website account where you can signup for challenges. Account allows signup for challenges why not contests. I believe Zwift just does not support Apple community same as other OS users


(Paul Allen (Watopia Wayfinder)) #2

When you log into Zwift and on the screen where you can choose which course/route in the upper left hand corner you will see the where you can join the JayBird mission. Almost all missions/contest are joined in a similar manner.


(Samuel) #3

No there is NOT. when I log into Zwift on my iPad and go to the screen where I choose which course there is NO link/indicator/sign up in the upper left hand corner or anywhere on the screen. I have reported the issue for missions/contests in past I am unable to participate in contests Zwift sends me email notifications of contests which I cannot participate Change website account to permit contest signup same as challenges signup

Please fix


(Paul Allen (Watopia Wayfinder)) #4

Are you sure your Zwift app is fully updated? What is the version number of your app on all your devices.


(Samuel) #5

My iPad zwift app is 1.0.33946. My iPhone zwift companion app is 3.1.3(565)


(Paul Allen (Watopia Wayfinder)) #6

Seems enough iPad is up to date.

So when you login you don the see this on the Course/Route screen:


(Samuel) #7

No I do not see that screen. I see the course selection in middle. I see the right side information. On my screen the left side has no information no text about anything or a signup link/button.


(Paul Allen (Watopia Wayfinder)) #8

Have you tried installing the Zwift App on your iPhone (not Zwift Companion App) to see if you can join on there.

Have you submitted a ticket to Zwift Support?


(Samuel) #9

Who are you? I assumed you are zwift employee if your are not zwift employee please identify yourself and why we are having this exchange

No I have not installed zwift on my iPhone because zwift support told me to install zwift companion

No I have not submitted a ticket because I sent an email, submitted a help request online , and I posted the issue in general discussion formun

No zwift input area suggested a ticket. I have raised this issue with zwift support in past and I believe they generated a ticket for tracking but again no solution to issue

I do not wish to explore alternative (work around) methods for what I should be able to perform on the uptodate app on ipad, iPhone, and macpro without a fix to normal method for signing up contest. What is the reason I am not provided the screen view you sent and I assume other use.


(Paul Allen (Watopia Wayfinder)) #10

I am not a Zwift employee, but I am a Zwift Forums User Admin (Watopia Wayfinder).

I have assisted many people getting their issues resolve as I am trying to assist you.

If you could please try and install the Zwift App on your iPhone and see if you are seeing the Mission there. You cannot run both apps on the sameness device at the same time, but you can have them both installed.

You could also try uninstalling Zwift and restarting the device and reinstalling it, you will not loss your progress.

Just trying to assist you, Ride On.


(Lin) #11

:rofl:

This is indeed the “Zwift Forum”. However, like you, ~99.99% of the members here are regular Zwift users and NOT Zwift employees. But there are on occasion some Zwift employees who will respond. The best way to get support for a critical issue or report a bug is to do so via:

While I do not hav an iPad, I do have a MacBook, Apple TV, and iPhone. All show the Mission info. Very odd that this would be an iPad only bug, but probably not the first time or the last.


(Samuel) #12

Thanks for your input

But you have misunderstood the bug scope. Not an iPad only bud. The contest/ mission sign up link does not show up on ipad, iPhone, or macpro or on website. I am not able to signup anywhere after zwift sends me an email announcing contest/mission. Useless and frustrating notifications


(Paul Allen (Watopia Wayfinder)) #13

Are you using any type of VPN either on your devices or on your router?

Do your devices have the correct time and date?

Are your devices fully updated.

It is very odd that you cannot see the missions.


(Samuel) #14

No vpn
Yes normal iPad iPhone macpro setup
Yes my device show correct time, day and zone

Yes my devices are fully updated with current available os and zwift apps are all the currently available updated versions

Yes it is odd that I can not see the contests

And missions you see and are able to participate in while I am not able to sign up and participate

But you never know of the over thousands of zwift customers I might be the only one have this issue. Seem so since no other person has commented to having same issue or zwift tech support has not spent any time solve the issue when I reported in past

Guess I should go away and be thankful I can ride the courses


(Paul Allen (Watopia Wayfinder)) #15

Have you tried uninstalling Zwift and reinstalling.

I have seen this issue before, but it was caused by users not having the app up to date and that does not seem to be the issue with you.

I am guessing you are not on the trial either.

Zwift support does keep an eye on the forums, but it isn’t the weekend so that might be why they haven’t responded to the thread.

Going to find out if @Gerrie_Delport_TeamZ or @Daren_Chandisingh_VI have any ideas.


(Gerrie Delport TeamODZ) #16

Hi @Paul_Allen: As much as I would like to help, when it come to Apple I am lost.

But reading your suggestions it look like a version issue, the missions get pushed when there is an update.

@Samuel_Herndon: Do you see the new Garage, drop shop and drops while riding?
image


(Samuel) #17

Thanks to all for interest and suggested solutions.


(Gerrie Delport TeamODZ) #18

Did you get it fixed?


(Samuel) #19

No the issue has not been fixed. All suggestions tried and failed to solve the issue. I cannot sign up for contest via iPad or iPhone or macpro or on zwift website. I cannot participate in contests (currently jaybird)

Again thanks for suggestion, but I seem to be the only one with issue. So I will be thankful I can ride the courses


(Sharon) #20

You are not alone…neither my husband or myself can see the mission icon on the start screen on our iPads or iPhones. Waiting to see if this is resolved…