Cannot Log In "Check Internet Connection" port forwarding?


(Mark Fry) #1

I have a very good internet connection.

So far I’ve tried creating virtual servers for ports 3022, 80, and 443.

This hasn’t worked.

I’m running windows 7 with an Arris DG1670 router/modem all in one.

Anyone have any guidance?


(Trevor Dias) #2

Same for me since yesterday morning. I raised a ticket over 24 hours ago and no reply.

 

come on Zwift - swift response to paying customers please???


(Mark Fry) #3

I also raised a ticket, I am not a paying customer, but I definitely won’t be if I can’t even log in to try it out :slight_smile:


(Bruno Oliveira) #4

i have the same problem. runbing windows 10, with fiber net 


(Bruno Oliveira) #5

i´m so mad with zwift. i submited a ticket almost 48h, and still no response…


(Samuel Mendelow) #6

Zwift, I will be specific. I click the Zwift icon, open it, and get the first log in screen where it sometimes says loading, has pictures etc, and type my info in and it logs in, and then goes full screen and shows the blue icon and all the “Zwift’s Vegan”, “Clean up the sweat” stuff and then says logging in with the picture of the island in the background and, then says "Failed to log in. Check internet connection.

Even though my connection is perfect, it logs in on the website, and the first screen, and every other program that uses internet works. I also tried it with my security program completely off, and after rebooting the computer. And I uninstalled Zwift completely from the computer, reinstalled it, it updated etc. and it still gave the same thing, I also tried it with and without my ANT+ dongle plugged in.

Please help, it will run on my desktop, but not my laptop (the computer where the problem I described was) and my laptop is way more powerful and has a good graphics card etc. and I won’t pay for zwift if I can only run it on my desktop because it’s laggy and slow, etc.


(Chris O'Hearn Masters (E)) #7

Exactly the same problem as described by Samuel.

There are several threads describing this but no clear response from Zwift support.


(Samuel Mendelow) #8

Hey Christopher, 

I restored my computer to factory settings and it works perfectly since, I used external Hard Drive to back up my stuff. I think I had to do with my internet security program.

Not a painless solution, but it definitely works.