Cannot access dashboard using Chrome browser?


(Ryan Nesbitt) #1

Hi, Using chrome i just get the loading icon when trying to login and access my dashboard.
I’ve tried clearing my cache.

Any ideas?

Thanks
Ryan!


(David Sack 50+) #2

Try turning off your browser add ins. I had a youtube caching app that caused the same type of issue.


(Vincent W.) #3

Hey Ryan, are you still just getting the loading icon?


(Ryan Nesbitt) #4

I am, I’ve tried clearing the cache and disabling all extensions. I’ve also removed icloud sync from my desktop in case that was related to the issue. No change :frowning:


(Vincent W.) #5

Are you able to access the site in another browser?


(Ryan Nesbitt) #6

Yes, safari no problem. I can even access it on chrome on iPhone, so really can’t nail the issue???


(Mark Middleton (Suf+Kos)Wbr (D)) #7

I also have this. Have to swap to another browser to view so just dont bother now. Waste of time


(David K) #8

Clearing cache and cookies should resolve this problem, but you should also be able to see the site by switching to private browsing or incognito mode or by using a different web browser. If our website is affected, it’s likely other websites will be affected too.

I wouldn’t necessarily recommend this because it clears absolutely everything in your browser, but Google has an article on resetting Chrome to defaults that should work if no other option does.


(Ryan Nesbitt) #9

Not even incognito mode worked. Just so you are aware, this doesn’t affect any other sites i visit???


(Ryan Nesbitt) #10

So, I’m now getting the same issue across multiple devices and browsers. First it was chrome on my mac, now i’m getting it on safari on my mac, and also just noticed it’s happened on chrome on my ipad!

Can someone tell me that it’s not just my cache but possibly something at Zwift HQ!!

Thanks