Avatar not moving with everything paired


(Tony Tesar) #1

 Hi…using a new Tacx Flux trainer which was set up yesterday and worked fine. Today all sensors paired and ride selected…but avatar just sits on the roadside! Must be a rookie error on my part but have tried it on the ipad/iphone and Macbook with no change.

Any advise to get me moving?

Tony


(David K) #2

Sure thing!

It looks like the last couple of times you’ve tried to use Zwift from your iPad, your Tacx hasn’t been paired. I also noticed you have a Macbook, iPad, and an iPhone all logged into your account at the same time.

This isn’t going to resolve your riding issues, but it’s not the best idea to have multiple devices logged into your Zwift account at the same time. Multiple logins can prevent activities from uploading properly.

Bluetooth is a bit peculiar in that it can’t be paired until it’s been unpaired first. Since it seems you’re trying to connect over Bluetooth, it’s likely that your Tacx is still paired to one of your previous devices.

While you’re going through and logging out, you may want to check the Paired Devices screen on each device. If any of the squares are blue, tap them to turn them orange and unpair your Tacx, then log out.

If you can’t find any pairings to previous devices inside Zwift, please double-check the Bluetooth section inside your Device Settings. If you find any connections made in there to your Tacx, tap and unpair or disconnect them.

Assuming your Tacx is no longer paired with previous devices either inside Zwift or in your device’s Bluetooth Settings screen, it should pair with whichever device you prefer to use.

Please let me know if you’re not having any luck finding previous bluetooth connections.


(Tony Tesar) #3

Hi David,

That is very helpful advise and will try this once back from my travels tomorrow. It was one of the few things I had not tried…so fingers crossed!

Thanks and much appprecaited,
Tony


(Efrain Medina) #4

I have the same problem, the avatar sits on the roadside and the time dont strat while pedal. I only have one device paired.

Please i need help.


(Gerrie Delport) #5

I don’t have a I-pad. But I helped a friend set up his I-Pad. And I had a similar issue. 

 

It looked like the speed sensor was paired but the avetar did not move. I went back to the pairing screen and pedaled and saw the speed does not change.

I unpaired and re paired and the speed started to work. 

So try to un-pair and re-pair.


(Efrain Medina) #6

Thanks Gerrie i will try that and i let yo know.