Avatar does not start

Good evening, I just renewed the subscription after suspending it in April, I connected the devices have been recognized all, but the avatar does not start and the power signals zero, I thought it was a stick problem. I tried to connect on the Real platform of the Elite and there the contoller works very well, you could tell me what the problem is

It would be helpful if you could provide additional information:

  1. what trainer are you using?
  2. Are you using a power meter built in to the trainer or do you have a different one?
  3. what computer or device platform (mac, PC, AppleTV, iphone?)
  4. I assume from the ‘stick problem’ reference that you’re using ANT±FEC for connecting to Zwift and your trainer?
  5. When you talk about the ‘Real platform of the Elite’ - do you mean the Elite MyETraining app? If so, is that on the same device you are using for Zwift? Or is it on your phone?

In general, an avatar not moving is caused by a lack of signal from your trainer.

Either: 1) you’re not using a USB extension cord to move the ANT+ stick close enough to the trainer. or: 2) the trainer is incorrectly identified during pairing (‘Power Source’) - so the data your trainer transmits is being ‘ignored’ by Zwift.

In the case of #5, the Elite App uses bluetooth on mobile devices to communicate with its trainers. Your trainer might be working fine and sending both bluetooth and ant+ signals, so everything would be totally normal w/in the app but you’ll still have issues with Zwift unless you sort out any pairing/ANT+ signal issues.

Good luck!

Yes my trainer is a real-axiom of the Elite and until April everything was fine, then the day before yesterday because of an injury I had to pick up the reels but despite having made the subscription is activated the month, I can no longer start it.
I have a Windows platform PC and the Elite application is My Training.
Thank you for your help

Hi Francesco,
I was wondering if you managed to solve your problem as I seem to be having the same.
Anything you could share?
Thank you!

I changed trainer ... so I solved the problem in this way, but I sold the old roller and apparently with another account it is working