April 12: Incomplete activity reports and not uploading to 3rd party apps

This morning I rode with Bernie for 46 km, in the activity feed I only see 13km.
Also not uploaded to Strava.
Please solve
Gr Jack

Same here, Tour of Watopia Stage 1 (16:30 AEST 2023-04-12. 06:30 UTC 2023-04-12). Not recorded. Lots of people were reporting issues. Server issues just before event. Zwift Companion not logging in, Zwift not launching properly.

known issue sort of April 12: Incomplete activity reports and not uploading to 3rd party apps - #3 by James_Zwift

Solved for me. Thanks.

I think merging different threads in to this one is hiding the latest posts - maybe just add a link to this thread in the others and close them.

Issue seems to be solved now and it could get confusing with the earlier posts appearing after the fix

Ok, I’m caught up…whew!

Well my ride got uploaded to Strava and Training Peaks…still nothing on Garmin Connect….so some progress is being made.

At least I don’t have to paste the same message into 128 threads like earlier.


To bump the actual message.

1 Like

slacker :stuck_out_tongue_winking_eye:

1 Like

I did not see the solution before merging.

But to be honest I did spend a good bit of my morning merging. if only there was a search function

1 Like

Mine has uploaded successfully now. Thanks @James_Zwift for helping resolve!

sorry - it wasn’t meant to be a criticism of you at all - i don’t envy your job!

it would be a lot handier if there was a way to sort chronologically when merging

1 Like

Don’t worry I did not read it as criticism. :ride_on:

1 Like

I’ll make sure to point out when i am actually criticising you! haha

1 Like

Thanks for the quick follow up and effective resolution.

My “new” page be like

I thought I sensed a theme… :slight_smile:

1 Like

Hello. I am still experiencing problems. My runs are uploading to Zwift but they are not uploading to Strava. I did a run yesterday followed by two test runs and there was nothing. Today I did a 1k test and there is nothing on Strava. I have tested the connections and there is nothing there. Can Zwift please update? Many thanks. Also, is anyone else still having problems? I have never had a problem before and am hopeful it can be resolved.

Hi Sophia,

The issue from yesterday has been resolved and all activity has been restored.

If you are still experiencing difficulties uploading your activities to Strava, please contact the support team and they should be able to help further.

1 Like

This is not resolved for me, my rides do not show up in Zwift at all after saving, I did three short test rides yesterday afternoon, nothing in Activities on Zwift online or on the Companion App (this used to be instantaneous) the .fit files are on my computer and the game doesn’t complain or throw an error when saving. I’ve waited overnight they haven’t shown up as this post suggested they would, I’ve just done another short test ride nothing in Zwift Activities. Whatever broke yesterday is still broken, two days with Zwift down is unacceptable to me.