AppleTV problems with new update [1.13.0] [May 21 2021] [SOLVED]

Fix is targeted for 1.13.2, which isn’t out yet.

See AppleTV problems with new update [1.13.0] [May 21 2021] - #64

Thanks, changing the Audio setting to Stereo worked for me.

Everything works fine with the new update. Was curious if any other AppleTv 4K users get the new ‘return to Home Screen’ feature that came out like 3-4 updates ago. I still don’t have that wonderful option. Still have to exit after saving a ride and start all over again…:man_shrugging:

This option is not yet available on ATV or, I think, other mobile platforms. I think it was only rolled out for PC and Mac.

This worked for me too. Painfully frustrating to have to go through this but epic find - many thanks.

I wonder if Zwift are actually working on this?

1 Like

It’d be nice to get an indication they are. Two weeks since release. At the minimum it should at least have the same graphics profile as the ATV4K v1. The remote support can’t be rocket science either. FulGaz supported it before their devs had one.

I’ve put my hand up to help out with testing/TestFlight/ANYTHING to assist here as I know there’s a large install base.



Version 1.13.2 for tvOS fixes this issue and is available on the App Store. Please update your Apple TV.

CORRECTION: It doesn’t. This is slated for a fix in v1.15.0

For now, please continue to use one of these known workarounds:

  1. Disable Dobly Atmos on the Apple TV’s sound output settings
  2. Reduce the picture output to 480p

Release note 3: “Added support for high resolution graphics on Apple TV 4k (2021 version)”

Nice! Something to add to the birthday list! :+1:

And if someone would post some 'before update and ‘after update’ “photos” that would be great! I’d like to see the difference.


This is what Zwift call 1080p, so I’m guessing they’ve just made it like the previous model (as opposed to being 720p without object shadows, like the HD model runs). Be good to know though.

Well, that is certainly tragic. I didn’t realize that the new ATV had originally been saddled with even worse graphics than the previous generation.

Yeah object shadows were notably missing from the videos GPLama and DCR put out, suggesting it had defaulted to the profile used by the HD (4th gen) model rather than that of the 4K (5th gen).

Coming into this late and no evidence to back this up (good start I know) but to my eye my 4th Gen Apple TV graphics have remarkably improved since the last update - Im now seeing things\details on screen im sure I dont remember being there previously…

As I said, I might be wrong but there feels to be an improvement with the 4th Gen unit.

I don’t think the graphics quality improved. However I did notice some changes as well. I couldn’t decide if it was the update or because I had not been in that area (Volcano) recently. It looked like there were more plants and bushes on the sides, more lush. I thought of it as Zwift spruced up the scenery a bit. But, I don’t think the graphic quality was any better. :man_shrugging:

edit: kinda like how they refreshed Richmond. I’ve noticed in the past few weeks side roads in Watopia that weren’t there before as well, but not sure when they were added. And to be clear, I have the 2017 Apple TV 4K.

1 Like

Hoping DCRainmaker or GPLama do another side by side - we might see signs the 2021 box is now worth getting!

So no support for the much better remote?

Try turning off Dolby sound on you AppleTV. MY Zwift finally turned on and worked

Following up on this thread - this has been solved in game version 1.15.0. Please check the App Store to verify that your Apple TV is on 1.15.0 (1.0.75178).

Game Version 1.15.0 (75178) - tvOS 14.6 (18L569) Gen2 - ATV hung up twice showing this right before the descent…

Unable to save ride. Got no km and no vertical meters. Data of ride up shown on Zwiftpower.
See also thread “My Apple TV has hung up”.

This topic was automatically closed after 11 days. New replies are no longer allowed.