Anyone else having trouble with sensors being recognized?


(D W - ltb LMDGD) #1

Let the game sit for 50 minutes while I was crosstraining and when I came back the game was really laggy and wouldn’t recognize any sensors. I tried uninstalling and reinstalling but there has been no improvement. When I try to search for sensors it never finds anything and appears to be hung.


(Allan Watkins) #2

It’s an issue that I think they know about it since several folks have reported once riding for a while if they go away for long enough and the ant+ sensors are not signaling the game after xyz minutes you can’t pick up where you left off and need to restart the game.

They was a thread about kicking idle riders somewhere or side of the road maybe until they rejoin.


(D W - ltb LMDGD) #3

Thanks Alan. I guess I’ll have to sit on the sidelines until they get this figured out.


(Jon Mayfield) #4

Walter, I don’t believe a KICKR ever times out. Reguarding your “laggy” performance, did you have your laptop plugged in? The performance the last time you logged is extraordinarily slow for your graphics card - nicer graphics cards (like you have) typically require the laptop to be plugged in to function reasonably.

There are no known issues with having a KICKR paired, so if you can open a support ticket with specific info we can start looking into what is going on.


(D W - ltb LMDGD) #5

Yup, laptop was plugged in. Before I went mia, the application was pretty snappy, no lag at all, just like my 3 prior logins. After the mia episode, I re-started the application and no sensors were listed. This is when I noticed that everything was super laggy. I’d clicked to search for sensors and the ‘searching’ pop-up would take up to 10 seconds to appear and 10 more seconds to close. I tried quite a few times to get various sensors connected with no success. I even did a search and waited close to an hour for it to find the Kickr but nothing. I un-installed and re-installed but there has been no change in performance.

I’ll open a support ticket to have this investigated in closer detail. Thanks.


(D W - ltb LMDGD) #6

Oddly enough, disconnecting both USB ant+ devices with ZWIFT running (btw, 2 needed with PerfPro to transmit power), having it complain, then plugging one back in (Suunto) and restarting ZWIFT seems to have fixed the lag issue. I verified that it found all sensors and I could actually get into the application to ride again.