Alienware Alpha computer not booting up. Any ideas how to fix it?


(Christopher Whalen) #1

My Alienware Alpha machine won’t boot up at all. The first logo screen appears with the spinning dots then nothing happens. It won’t go into windows or console mode. Just spins and spins. I’ve done self diagnosis a few times and all the components check out fine i.e. hard drive, ram, gpu and cpu and processor etc. The machine has always worked reliably in 4K with a 4K monitor. Help! I can’t Zwift! Distressed…


(Paul Allen) #2

Have you tried booting into Safe Mode and check the event logs. Have you installed any drivers or Windows Updates recently? If so you might want to uninstall them while in Safe Mode.

These are Zwift support forums you would have better luck getting assistance on your issue by going to Dell’s support forums or contact Dell Support directly.


(David K) #3

I’m really sorry Christopher, but this seems like more of an issue with your operating system then a problem in Zwift. If I had to make a suggestion, though - any Windows installation media should include a startup repair option that will replace all of your Windows dependencies with older versions ensuring your OS can at least boot. If you do go that route and it works, please make sure to run Windows Update afterward.