ADDRESSED: Crashes in Watopia after desert update

UPDATE #1: We’ve addressed this issue in our Titans Grove Expansion update:

Some Zwifters are reporting game crashes on certain iOS devices (iPhone 6, iPod Touch, iPad Air, iPad Mini 2) after the desert expansion update. The crashes only occur when riding, running, or just watching in the world of Watopia, and all other worlds (New York, London, Innsbruck, and Richmond) should be functional.

If you are experiencing the Watopia crash on any other devices, please open a support inquiry detailing your device, game version, and what world you are crashing in.

If the option is available for you, please use any other compatible devices to ride or run in Watopia. While there is no timeline for the fix as of yet, our dev team is aware and actively looking into this.

I’ll update this post as we receive new information. Thank you for your patience!


Any update on this? I assume its being actively investigated and would be good to get a view if its going to be fixed in time for the last stages of Tour of Watopia. Riding the Alpe and getting a crash after 2+ hours would not be cool… :cry:

I’ve been having issues since stage 4. Managed most of 5 but got kicked out at the finish line. Definitely not going anywhere near stage 7 unless there’s a fix!

Have you tried turning the graphics setting down within Zwift?

Is that possible on the iPad?

Nope, wasn’t sure you were using an iOS device.

You wouldn’t believe how many people post having issue in a thread pertaining to one device when they actually have another.

Any updates on this?

What’s going on with this??

I did stage 5 last week. iPhone 7, everything up to date. App froze twice right at the beginning. However it eventually kicked back in and allowed me to continue, albeit right from the back.

Just tried stage 6 on iPad Air, app crashed completely and couldn’t rejoin!

Has happened to me twice on stage 6 with my ipad air. I’ve had crashes on every stage of the ToW thus far. Hope they come up with a patch soon.

Do you all make sure that all other apps are force quit before running Zwift? If not, that might help :man_shrugging:

p.s. you should always force quit Zwift and the Companion app between sessions.

Another day, another crash on TOW Stage 6 using iPhone 7. Doesn’t look like I’m going to able to complete the tour. Well, unless I buy a new devise.

Yes I have tried this

A new update was pushed yesterday. Did you update before or after Stage 6?

Crashed again this morning after 5 miles carried on my own and done 21 miles and no problems updated yesterday

I keep crashing too. My devices (iPad Air, iPhone SE, MacBook Pro) are all updated. I will not buy a new device for Zwift, and it seems it might not work anyway. Any suggestion before i switch app?

Aside from making sure Zwift is updated, you should make sure your Apple devices are updated (i.e., iOS and OS X)

Thanks, all is updated.

Does that mean that Zwift is working now? :thinking:

Nope. Still booted out of Watopia twice this morning. Had to ride New York…again.

1 Like

Seriously Zwift, is there no fix for this yet! 26 days the app has crashed every time I go on Watopia on iOS, all other worlds are fine. Extremely frustrated customer, considering other options for indoor training :frowning: