1st Ride impression - Zwift app crashed


(Eric Bae) #1

Today was my first ride on Zwift. Heres my setup:

Macbook Air (Mid 2012) - 2 Ghz Intel Core i7, 8GB Memory, Intel Graphics 4000 1024 MB
Bike - E-Motion rollers, Powertap, Garmin cadence/speed sensor, Garmin HR strap
Docooler ANT+ dongle

The computer seemed to handle the app relatively well. The ANT+ dongle seemed to have limited range and performed better when I had it within a few feet of the bike. Originally I had it closer to the TV, which was about 10 feet away.

There was a little bit of lag, but I think that was because I was running everything wirelessly…MBA - wireless, MBA to TV - Airplay. The spot in the basement doesn’t have the best wireless signal, and I think this could be improved with a wireless extender.

The only other issue I had was about 30 minutes into my ride the app crashed. It crashed again on re-start, but the 3rd time started with out a problem. At the time it crashed, I was relocating the MBA to be closer to the bike to improve reception from the PT, HR, and Speed/Cadence sensor. The app was paused.

In-ride, things went well as I acclimated to the GUI. There are still some things I don’t understand or am unclear about. (is there a graphic on the site somewhere that explains what everything is on the screen).

Being on the rollers, I did have to catch myself on the first right turn, and remember not to steer into it…no problems after that.

I think for people on rollers, the iPhone app is essential. Its likely much easier for people on trainers to use the computer while riding (assuming its within reach).

Looking forward to my next ride tomorrow, and I’ll add to my impressions after that.